Jump to content
Sign in to follow this  
helpmeemby

debian 7.8 unable to play audio file

Recommended Posts

helpmeemby

Here is the error for flac:

{"Protocol":"File","Id":"f5b0efbbddeb8ce242ffacc302645cff","Path":"/tmp/testmusic/10. Daisy.flac","Type":"Default","Container":"flac","Name":"10. Daisy","ReadAtNativeFramerate":false,"SupportsTranscoding":true,"SupportsDirectStream":true,"SupportsDirectPlay":true,"RequiresOpening":false,"RequiresClosing":false,"MediaStreams":[],"PlayableStreamFileNames":[],"Formats":[],"RequiredHttpHeaders":{}}

/usr/bin/ffmpeg -i file:"/tmp/testmusic/10. Daisy.flac" -threads 0 -vn  -id3v2_version 3 -write_id3v1 1 -y "/var/lib/emby-server/transcoding-temp/c832d05692dd983c3cd5c56637c1ba98"


ffmpeg version 3.0.2 Copyright (c) 2000-2016 the FFmpeg developers
  built with gcc 4.7 (Debian 4.7.2-5)
  configuration: --enable-gpl --enable-postproc --enable-swscale --enable-avfilter --enable-libmp3lame --enable-libvorbis --enable-libtheora --enable-libx264 --enable-libspeex --enable-shared --enable-pthreads --enable-libopenjpeg --enable-libfaac --enable-nonfree
  libavutil      55. 17.103 / 55. 17.103
  libavcodec     57. 24.102 / 57. 24.102
  libavformat    57. 25.100 / 57. 25.100
  libavdevice    57.  0.101 / 57.  0.101
  libavfilter     6. 31.100 /  6. 31.100
  libswscale      4.  0.100 /  4.  0.100
  libswresample   2.  0.101 /  2.  0.101
  libpostproc    54.  0.100 / 54.  0.100
Input #0, flac, from 'file:/tmp/testmusic/10. Daisy.flac':
  Metadata:
    ALBUM           : True Colors
    album_artist    : Zedd
    ARTIST          : Zedd
    TITLE           : Daisy
    DATE            : 2015
    GENRE           : Dance
    track           : 10
    TOTALTRACKS     : 11
    disc            : 1
    TOTALDISCS      : 1
  Duration: 00:02:54.37, start: 0.000000, bitrate: 990 kb/s
    Stream #0:0: Audio: flac, 44100 Hz, stereo, s16
[NULL @ 0x3591620] Unable to find a suitable output format for '/var/lib/emby-server/transcoding-temp/c832d05692dd983c3cd5c56637c1ba98'
/var/lib/emby-server/transcoding-temp/c832d05692dd983c3cd5c56637c1ba98: Invalid argument%    

Share this post


Link to post
Share on other sites
Luke

what emby app are you playing with?

Share this post


Link to post
Share on other sites
helpmeemby

i am using the web app

Share this post


Link to post
Share on other sites
Luke

can you please provide the complete server log. thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...