Jump to content
Sign in to follow this  
philby

ANSWERED Emby on ARM (no transcoding)

Recommended Posts

philby

Reading about the Emby package for Synology DSM out today, I wonder if/when there might be a package for non-Intel CPUs.

 

My ds416j is probably quite slow for what Emby would like to be doing, but since I transcode everything in Handbrake and iFFMPEG anyway, it'd be used a pure playback and (very pretty, from what I can see here) digital media database.

Share this post


Link to post
Share on other sites
Luke

We have a new installation procedure for Synology users. It's very easy and is now on our website:

 

http://emby.media/nas-server.html

 

All Synology users are recommended to use this going forward (if your model supports it).

Share this post


Link to post
Share on other sites
solabc16

Hello @@philby

 

If you'd like access to the test package for Marvell based systems, let me know.

 

- James

Share this post


Link to post
Share on other sites
philby

Hi @@solabc16

 

Thanks!

I only just noticed that you'd notified me – and have already been playing around a bit with Emby/Synology. Looks good, when it very occasionally works  :) .

 

Cheers

Phil

Share this post


Link to post
Share on other sites
solabc16

Hello @@philby

Thanks for the feedback, the latest release (3.0.7300) is available if you haven't updated yet.

What in particular are you having trouble with?

- James

Edited by solabc16

Share this post


Link to post
Share on other sites
philby

Hi @@solabc16

I'm running the latest version, AFAIK, but can't get Emby to add any directory to any library.

Apparently this might be due to a difference between a "Online Web App" and a "Local Web App".

I'm not sure what that means, though, since to me a Web App is, by definition, sort of always online, and I can't see how a web app could be local on a Synology NAS. 

 

This will certainly be cleared up soon :)

 

Thanks, Phil

Share this post


Link to post
Share on other sites
Happy2Play

The web app is accessing a online version of the server that is a different build then your local installation and attaching your configs and media.  That is why you notice a different version number in the dashboard.

 

Here is an example from the dashboard.

 

As to your comment in other topic about access.

 

local IP:8096 As shown in the dashboard for local access

 

If external then app.emby.media or external ip:8096

Share this post


Link to post
Share on other sites
solabc16

Hello @philby

 

The "Local Web App" refers to the instance of Emby Server running on your NAS, by default you would access the server manager using http://<NAS IP>:8096/web/dashboard.html

 

You will see a link to this in Package Center under the Emby Server package and under DSM's Main Menu.

 

- James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...