Jump to content
RobynGibson

Emby refuses to play files

Recommended Posts

RobynGibson

I recently installed Emby as an OSS alternative to Plex on a headless Debian machine. The machine is a netbook, so is not particularly powerful, but should be able to handle it. I am able to browse the media libraries fine, however, if I attempt to play something, it simply fails, sometimes saying 'TimeoutError'. I have paid for the apps across all of my devices, so what am I doing wrong? Are there higher minimum specs than I expected?

 

Thanks in advance,

 

Robyn

Share this post


Link to post
Share on other sites
mscroggi

I recently installed Emby as an OSS alternative to Plex on a headless Debian machine. The machine is a netbook, so is not particularly powerful, but should be able to handle it. I am able to browse the media libraries fine, however, if I attempt to play something, it simply fails, sometimes saying 'TimeoutError'. I have paid for the apps across all of my devices, so what am I doing wrong? Are there higher minimum specs than I expected?

 

Thanks in advance,

 

Robyn

 

I would go to the dashboard view in a browser on the server (http://localhost:8096/web/dashboard.html), scroll down and click on paths and note what the path is to the logs (for me it is /var/lib/emby-server/logs).   Then go to that folder and see what is being logged for the playback attempts. 

 

I had an issue and it was simply file permissions.

Edited by mscroggi

Share this post


Link to post
Share on other sites
Luke

Hi, welcome and thanks! Yes this is good advice in post #2. If you can do that then we should be able to help identify what the issue is. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...