Jump to content


Photo

Can't Connect Main Emby Account to Emby Connect Account

Emby Connect Connectivity

  • Please log in to reply
14 replies to this topic

#1 amchorse OFFLINE  

amchorse

    Newbie

  • Members
  • 5 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 12:34 PM

I am using Windows 10 on all my laptops.

 

I have been trying since last night to get Emby on a new laptop. 1 laptop is simply for the main Emby server...it works just fine. Another is my personal laptop and it works just fine through an Emby Connect Account to the main Emby Server.

 

However, this account that I am posting from now...I am trying to get it connected to the main server account and it is not working. It is the new laptop (Windows 10, Dell 3000series)

 

I have taken off my Norton Security Suite and tried everything. No luck.

 

I have enabled and disabled Windows Firewall.

 

I downloaded Emby and installed onto laptop. It connects, just not to my main server. I have also uninstalled it to.

 

When I try to connect and send invites from the main server, I get the email, click the link and get:

 

There was an error adding the Emby Connect account. Have you created an Emby account? Sign up at https://emby.media/connect.

Please ensure the Emby account has been activated by following the instructions in the email sent after creating the account. If you did not receive this email then please send an email to apps@emby.media from the email address used with the Emby account.

 

I have Emby Premiere.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139953 posts
  • Local time: 08:13 AM

Posted 29 May 2016 - 02:09 PM

you get that message after clicking the link in the email? or do you get that message inside of emby server?


  • CMFCLibrary and TGCaro like this

#3 amchorse OFFLINE  

amchorse

    Newbie

  • Members
  • 5 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 03:10 PM

Clicking the link from email...I get the message that connect.mediabroswer.tv has unexpectedly closed the connection.

 

I get the message mentioned in my first post when I am here... http://app.emby.medi...l?mode=connect 


  • TGCaro likes this

#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47494 posts
  • Local time: 08:13 AM

Posted 29 May 2016 - 04:52 PM

Exactly what happens when you click the link in the email?

 

What is showing in the browser address bar and what is on the page?

 

Are you sure your browser or firewall aren't blocking access to the link in the email?


  • CMFCLibrary and TGCaro like this

#5 amchorse OFFLINE  

amchorse

    Newbie

  • Members
  • 5 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 07:09 PM

When I click the link from the email this is what shows in the address bar:

 

https://connect.medi...cb&requesterId=

 

Then this message appears in the center of the browser picture:

 

message that connect.mediabroswer.tv has unexpectedly closed the connection

 

I had Norton Security Suite but I uninstalled it, so it is no longer on the computer.

 

As far as Windows Firewall I am not seeing anything blocking it there. I have Chrome (browser), and I have installed and uninstalled copies of it several times last night and this morning.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139953 posts
  • Local time: 08:13 AM

Posted 29 May 2016 - 07:12 PM

we made a server side change. try going through the invite process again and generate a new email and see if that makes a difference. thanks.


  • CMFCLibrary and TGCaro like this

#7 amchorse OFFLINE  

amchorse

    Newbie

  • Members
  • 5 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 08:17 PM

Thank you. I tried doing as you asked...and I am getting the same message still.

 

Here is the what shows up when I click the link...the address bar address...

 

https://connect.emby...a&requesterId= 

 

The page says...

 

This site can’t be reached

 

connect.emby.media unexpectedly closed the connection.

Try:

Reloading the page

Checking the connection

Checking the proxy and the firewall

ERR_CONNECTION_CLOSED



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139953 posts
  • Local time: 08:13 AM

Posted 29 May 2016 - 08:59 PM

I've tested it with no problems. i'm not sure what to say, something seems to be blocking the traffic. maybe try it from a smartphone on the data connection. inevitably though even once you get past that there are going to be other issues if your machine can't access our domain. i would make sure there's no security software that might be blocking it.


  • CMFCLibrary and TGCaro like this

#9 amchorse OFFLINE  

amchorse

    Newbie

  • Members
  • 5 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 09:24 PM

Logo

Confirm Emby Account Link

 

Hello,

 

This account has been requested to link to the server MYMEDIALIBRARY. Please confirm this action by clicking the link below:

 

I Confirm This Link

 

 

Thanks,

The Emby Team 



#10 CMFCLibrary OFFLINE  

CMFCLibrary

    Newbie

  • Members
  • 3 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 10:38 PM

Could there be something from Windows 10 blocking it? I have it working on 2 laptops just fine...one as the main server and one through Emby Connect. However, 2 other laptops are simply not connecting to Emby.



#11 dcook OFFLINE  

dcook

    Advanced Member

  • Members
  • 866 posts
  • Local time: 09:13 AM

Posted 29 May 2016 - 10:41 PM

If your on the same network, the emby client should see the server automatically, you don't even need to use EMBY connect


  • CMFCLibrary and TGCaro like this

#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139953 posts
  • Local time: 08:13 AM

Posted 29 May 2016 - 10:51 PM

If your on the same network, the emby client should see the server automatically, you don't even need to use EMBY connect

 

Yes this is a good point. If they're the on the same network, then you can always click Skip on the Emby Connect screen and just connect to your server manually.


  • CMFCLibrary likes this

#13 CMFCLibrary OFFLINE  

CMFCLibrary

    Newbie

  • Members
  • 3 posts
  • Local time: 09:13 AM

Posted 30 May 2016 - 07:58 AM

Yes, I can do that. However, I'm trying to get it so that it works away from home too. But, yes, great point. :)



#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139953 posts
  • Local time: 08:13 AM

Posted 30 May 2016 - 12:01 PM

Well I didn't see any results from the test I requested in post #8.


  • TGCaro likes this

#15 TGCaro OFFLINE  

TGCaro

    Newbie

  • Members
  • 3 posts
  • Local time: 09:13 AM

Posted 30 May 2016 - 02:56 PM

Well I didn't see any results from the test I requested in post #8.

That worked for amchorse account. THANK YOU SO MUCH! :)

 

Now I am trying to do it for TGCaro. It's not working for this account.







Also tagged with one or more of these keywords: Emby Connect, Connectivity

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users