Jump to content
Doctor Bob

ANSWERED Sort name no longer sorts in Emby for WMC

Recommended Posts

Doctor Bob

I'm currently running Emby Server Version 3.0.5913 Emby for WMC Version 3.0.299.0.

I have been using "Sort name:" in the Emby Metadata Manger to control TV shows season sort order.

 

Normally Emby for WMC displays seasons like this (ascending):

Season 1

Season 2

Season 3

Season 4

 

Navigating to season 4 requires a lot of remote control clicking (try the Big Bang Theory season 9!).

So to get around this I have been using the Metadata Manager "Sort name:" field to control the sort order by entering a lower number in each newer season so that the seasons display like this (descending):

Season 4

Season 3

Season 2

Season 1

 

 

This worked very well until I undated to Emby Server Version 3.0.5912.0.

Now the seasons sort in an ascending order even though the "Sort name:" fields still contain the same information.

 

How do I get "Sort name:" to work again?

Edited by Doctor Bob

Share this post


Link to post
Share on other sites
AdrianW

I don't sort TV like that - but Sort Name is definitely working properly for movies (my Harry Potter collection displays in the correct sequence).

 

For TV, to prevent all that clicking - why not simply select the "Default to First Unplayed Item" option in the config (second checkbox on the General tab).

Share this post


Link to post
Share on other sites
Doctor Bob

I don't sort TV like that - but Sort Name is definitely working properly for movies (my Harry Potter collection displays in the correct sequence).

 

For TV, to prevent all that clicking - why not simply select the "Default to First Unplayed Item" option in the config (second checkbox on the General tab).

 

Thank you for your reply.

I'm not interested in alternatives to my method of madness.

What I am interested in is why a working method should suddenly fail.

 

I have been using this approach without a problem for at least two years now.

If there is a bug in Emby Server Metadata Manger "Sort name:" field, I would like the developers to know about it.

 

Or if I have overlooked a new configuration setting or some other tweak, I would greatly appreciate to know what it is.

 

If this is a bug, where do I submit a bug report?

Edited by Doctor Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...