Jump to content

Bluray Folder Audio Problem


mata7
 Share

Go to solution Solved by mata7,

Recommended Posts

Hmmmmm...... Interesting.... Ok, give me a few to ponder. Because I would think it should be able to locate the file, the path seems to be correct now...

Link to comment
Share on other sites

@@mata7

 

Can you install this build, I've removed the verification to see where it's failing ok?

 

Just let me know if you are able to playback the file with the build and we'll go from there. Thanks

Link to comment
Share on other sites

Interesting.... Kodi throws an error when trying to open your file. I thought the problem may lie in the add-on path verification, but Kodi still doesn't open the fie.

 

Ok, next step: Enable Kodi debug (in settings > system > debugging). Then try to play the file again and post that log. Sorry for the many steps, this is a weird one... I do not use nfs personally, but hopefully Kodi will tell us why it's not able to open your file at the location: 

ERROR: CDVDPlayer::OpenInputStream - error opening [nfs://192.168.1.103/VOLUME1/TV Series/Africa (2013)/Season 1/S01E01.mkv]
Edited by Angelblue05
Link to comment
Share on other sites

Doh. your log is incorrect. Can you enabled the Kodi debug in settings > system > debugging (set the add-on log level back to Info). I'm trying to get the error message for why Kodi can't open a path that seems valid....

Edited by Angelblue05
Link to comment
Share on other sites

Ok....What the heck? There's no other error messages, no reasons behind why it would fail... it just does.... Hm, are you able to test using smb instead of nfs?

Edited by Angelblue05
Link to comment
Share on other sites

Ok so sounds like it's a permission issue. You can enter the network credentials in the add-on settings, have you tried? Earlier when you tried to navigate to your content via NFS in Kodi, did it ask you to put in a password at any time?

 

It almost looks as if it's a file permission issue. Because Kodi seems to be able to see the files, but when it comes to opening it, it fails.

Edited by Angelblue05
Link to comment
Share on other sites

kodi never ask me for any password, do you think unraid server could be the problem?

Edited by mata7
Link to comment
Share on other sites

i fix the Operation no permite problem now everything is ok and i can browse my library wiht kodi on SMB, but emby still give me the same problem files dont play, just for the sick of it i install plexbmc and every file play fine from my plex server is the same folders config like on emby, so i really dont know what to think any more, i really appreciated all you help you been more then nice helping me on this, i know is no that much but im gone to donate 10.00 so you can get a cup of coffe on me, but for now im give up on this with emby

 

take care and again thanks for all you help Angel 

Link to comment
Share on other sites

So it's direct playing with plexbmc? Can I see the kodi log to compare? I hope plexbmc shows info in log that will help. At this point, I have no idea why it's not behaving correctly, it's really weird...

Link to comment
Share on other sites

wow i dont know then, so what that mean transcoding? because the mkv play with full bitrate and the audio is the DTS-MA nikita

Link to comment
Share on other sites

Something in your permissions is messed up. You'll need to figure it out to be able to direct play. Until then, you can enable play from http - direct stream is the next best thing after direct play. It just allows you to bypass network issues, but keeps the file intact so you can get the same results as direct play.

Edited by Angelblue05
Link to comment
Share on other sites

  • Solution

angel can you please check this log for me and tell me if is Direct Playing, i think i got it, i dont get any playback error any more

 

here is what i change

 

/mnt/disks/NASSERVER_TV_Series
To
smb://192.168.1.100/NASSERVER_TV_Series
 
thanks in advanced
Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...