Jump to content

MVC file name tag not picked up


Cactus
 Share

Recommended Posts

I'm running 3.0.5871.0 on Windows 10 64-bit.

I've not been able to get the Emby server to pick up MVC as 3D type from the file name. I've tried several different ways of naming it - even using the exact example in the wiki: "moviename-3D.mvc.mkv", with no luck.

Other 3D types work fine, SBS,HTAB, etc.

According to the 5870 release notes, this should be available: http://emby.media/community/index.php?/blog/1/entry-286-emby-server-305870-released/

What am I doing wrong?

Link to comment
Share on other sites

Overseer

It's not been picking up for me either, but I've been working an EMC/MVC external playback issue to troubleshoot this one.  For now I've been editing the metadata to reflect MVC.

Link to comment
Share on other sites

How are you guys playing 3D? I'm using Emby Theater, LAV, and Madvr, and nothing comes out 3D. I've been going crazy with this and settings. The only thing that works is stereoscopic and only half the time.

Link to comment
Share on other sites

But this topic is about getting the server to pick up MVC from the file name and nothing else, so please discuss playback problems in a suitable thread.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...