Jump to content

Playback stops randomly in 1.05 release


tired dad

Recommended Posts

Hello,

 

the spouse has had no luck with the app on her iPad, even after getting a new one earlier this week.  The MKV files are transcoded and stream just fine (i.e., the playback is not choppy, even at 20 MB/sec), but then the stream randomly stops.  I reduced the transcode rate from "automatic" to 4 MP/sec and it worked for two episodes of her (current) favourite show, but then hasn't worked since.

 

Shows can stop streaming after 4 minutes or as long as 40, but she is unable to get through longer episodes without stopping (the little busy indicator comes on).  Trying to resume results in nothing happening, and starting from scratch sometimes works and sometimes starts two streams playing simultaneously (for audio, the screen remains blank), one at the stopping point, and one from the beginning.  The server doing the transcoding is under light load and has the power to handle conversion in realtime, as far as I know.  I see the transcoding bar below the playback bar as always running about 5-10% ahead, so that doesn't seem to be an issue.

 

Anyone else experiencing this?

 

Thanks.

Edited by tired dad
Link to post
Share on other sites

Hi, are you sure the change from auto to 4MB actually resulted in a reduction. Can you try 1MB?

Tried it at 720p and 1 MB/sec .... looks like it stopped at 54% of the way through.  I'll have to ask her to try again so i can get the logs

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...