Jump to content

Title/date too high on screen saver photos


FrostByte
 Share

Recommended Posts

FrostByte

Issue description:

 

When screen saver is displaying pictures the date line is too high.  I don't recall this before 1080p version so it may just be something that needs adjusting for version 2.x.  When displaying pictures through Photos the date is at the bottom though as expected

 

Steps to reproduce:

 

Change settings for screen saving to show photos.  Wait for screen saver to kick in

 

My TV/HTS/BD Player model number:

 

F8000 with SEK-2000 evokit (2014 H model SmartHub)

 

My firmware version:

 

1030.0

 

Other TVs etc. the issue has been reproduced on:

 

HTS-F6500W

 

My Emby server version:

 

3.0.5812.0

 

My current Emby Samsung client version:

 

2.0.5b

 

Other Emby Samsung versions the issue can be reproduced in:

 

Versions 2.x

 

Supporting information to include logs and pictures where applicable:

Here is a photo from screen saver with date line almost 1/3 the way up photo

 

569d4621ae32b_WP_20160118_001.jpg

 

Here is the same picture using the Photo viewer with date at the bottom. 

 

569d46612dcc2_WP_20160118_006.jpg

 

 

 

Link to comment
Share on other sites

FrostByte

Is the emulator specific to a model year?  Wondering if only H series users are seeing this if you're not

Link to comment
Share on other sites

FrostByte

I have to appologize, I copy and pasted this from my other bug report and did not test this one on my HTS before posting.  This is only happening on my TV with H series hub.  The problem does NOT happen on my F series HTS.  It is still happening on my TV as of this morning though

Link to comment
Share on other sites

FrostByte

Yep, just the screen saver (photo viewer is good) and only on my TV with H series hub

Link to comment
Share on other sites

CBers

I've just let the screensaver kick in and left it running for about 5 minutes and I didn't see the issue on my TV (F8000).

 

Have you tried unplugging the EVOLUTION box and seeing if it is that ?? A bit extreme I know.

Link to comment
Share on other sites

FrostByte

Not yet, but can try if the H users aren't seeing the problem.  I'll have to visit avsforum to see if it's as simple as just removing it

Link to comment
Share on other sites

I wouldn't bother. I think we can assume this is an H-Series issue. Perhaps another H-Series owner could confirm. I'll take a look at the code.

Link to comment
Share on other sites

FrostByte

This one can probably be closed because it looks like it's related to the other bug with the screen jumping up when scrolling down on some screens.  Once you get the screen to jump then the screen saver date is jacked the next time it starts.   I think once you fix all the screens which cause the screen to jump up (it may be just the one now) then this bug will go away also.  When I don't make the screen jump up first then the date line seems to appear at the bottom correctly on the screen saver photos as it should.  Sorry about the run around, took me awhile to figure out the one was being caused by the other

Edited by FrostByte
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...