Jump to content


Photo

Modern8 - A Metro Inspired Windows Media Center Theme

Media Center Theme Skin Metro Modern Xbox Customize Windows UI Art

  • Please log in to reply
112 replies to this topic

#61 trusselo OFFLINE  

trusselo

    Advanced Member

  • Members
  • 491 posts
  • Local time: 03:17 AM
  • LocationEdmonton, Alberta

Posted 07 February 2014 - 10:38 PM

if you can show me the log, ill be happy to delete it.

 

52f5989317a8d_Capture.png



#62 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 07 February 2014 - 10:51 PM

Hmmm. Well for some reason Media Center Themer isn't running correctly because it will always create a log file once you start Media Center.

 

Only thing I would suggest uninstall/reinstall MCT, but since you've probably already done that... dunno mate :wacko:



#63 trusselo OFFLINE  

trusselo

    Advanced Member

  • Members
  • 491 posts
  • Local time: 03:17 AM
  • LocationEdmonton, Alberta

Posted 08 February 2014 - 01:17 PM

where in that picture above, is the "program/script" that is the 'themer program' that would create a log file?



#64 NizZ8 OFFLINE  

NizZ8

    Member

  • Members
  • 16 posts
  • Local time: 10:17 AM

Posted 08 February 2014 - 04:26 PM

Love this MCE theme, thanks for sharing!



#65 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 08 February 2014 - 10:04 PM

@trusselo

 

The MCT files are located in C:\Program Files\Media Center Themer\ Even if you try to launch the main application, a notification will appear saying that it automatically runs with Media Center.

The included file checker came up with an error for me even though I'm having no problems, so that might not be very helpful for solving your issue

 

MCT should just be plug and play essentially. I'd just double check for anything which might be interfering with it.

 

@NizZ8

 

Thanks!



#66 Lee OFFLINE  

Lee

    Advanced Member

  • Alpha Testers
  • 1157 posts
  • Local time: 10:17 AM
  • LocationBarnsley, Yorkshire. England

Posted 09 February 2014 - 03:36 PM

Shouldn't the modern8 folder be within the theme folder? I kinda bodged my own together with help from keef so i can't quite remember!!!

Sent by my HTC8X using Tapatalk

#67 Lee OFFLINE  

Lee

    Advanced Member

  • Alpha Testers
  • 1157 posts
  • Local time: 10:17 AM
  • LocationBarnsley, Yorkshire. England

Posted 09 February 2014 - 03:39 PM

Maybe @trusselo you could try dropping the graphics files in theme/resources>can't remember next folder someone help me out! I'm on the phone!!!
To see if any of the graphics change that way

Sent by my HTC8X using Tapatalk

#68 AgileHumor OFFLINE  

AgileHumor

    Advanced Member

  • Alpha Testers
  • 759 posts
  • Local time: 02:17 AM

Posted 09 February 2014 - 05:48 PM

When I select an episode, it doesn't default to the play button.  Instead, it defaults to the now playing window to the right.

 

Can I make play the default option when an episode is selected.  This is the same behavior as chocolate.

 

Thanks!



#69 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 09 February 2014 - 07:47 PM

@Lee

 

Yes, the theme folder is the default and is used in the un8y theme. But Modern8 uses the \Media Center Themer\Modern8\ folder instead: I did this to keep it separate from the other themes and prevent accidental 'mixing' when copying stuff around.

 

@AgileHumor

 

Is that in Media Browser? Because Modern8 shouldn't affect the MB add-on behaviour.



#70 AgileHumor OFFLINE  

AgileHumor

    Advanced Member

  • Alpha Testers
  • 759 posts
  • Local time: 02:17 AM

Posted 09 February 2014 - 11:40 PM

@NeoMesal, yes sir!   This is where at the very end of the episode selection, you should see a Play, Resume, Trailer (N/A for TV), etc.  

 

When I select an episode, it always doesn't make the default selection the play button.  I need to click left, then the play button becomes active.



#71 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 10 February 2014 - 12:21 AM

Are you sure it's because of Media Center Themer? Because I haven't touched it ;) Try reinstalling and see if that helps.



#72 AgileHumor OFFLINE  

AgileHumor

    Advanced Member

  • Alpha Testers
  • 759 posts
  • Local time: 02:17 AM

Posted 10 February 2014 - 01:28 AM

Uggh, I should have been posting on the Square theme...not your Modern8 Theme which works perfectly.

 

I'm so sorry, I'm an idiot.



#73 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 10 February 2014 - 01:47 AM

No problem! For once, I'm not the crazy one :lol:



#74 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 11 February 2014 - 09:48 PM

Hey guys, I've also created thread on thegreenbutton.tv

 

If you're thinking of editing some of the images, I just responded to a few queries about that and there might be some some helpful info. for you to get you started.

 

Cheers



#75 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 01 March 2014 - 09:19 PM

Updated to v1.2.1 with minor enhancements:

 

-Darkened default background image slightly

-Improved default text recolouring; selected text should now have greater contrast to text which is not selected (does not apply to all situations)

-Improved text readability for TV Debug menu (411 CTRL+D/411 More Info when playing TV)


  • NizZ8 likes this

#76 NizZ8 OFFLINE  

NizZ8

    Member

  • Members
  • 16 posts
  • Local time: 10:17 AM

Posted 18 March 2014 - 04:59 PM

Sweet just applied the update w/o any issues, thanks.


  • NeoMesal likes this

#77 iam4uk OFFLINE  

iam4uk

    Advanced Member

  • Members
  • 209 posts
  • Local time: 05:17 AM

Posted 17 April 2014 - 11:26 PM

How can one change the text that appears in the upper right of the main MCE page (visible before the clock is displayed)?



#78 iam4uk OFFLINE  

iam4uk

    Advanced Member

  • Members
  • 209 posts
  • Local time: 05:17 AM

Posted 18 April 2014 - 05:24 PM

Okay, I figured out how to change the upper-right text (which is actually a graphic).
How about the "skittle" text ("Windows Media Center")?

Sent from my SCH-I545 using Tapatalk

#79 NeoMesal OFFLINE  

NeoMesal

    Advanced Member

  • Members
  • 45 posts
  • Local time: 09:17 PM
  • LocationAustralia

Posted 18 April 2014 - 10:58 PM

Yes, the text which appears before the clock is a .png file, but I've included a .xcf file (aka GIMP) which you can use as a template to change the text.

 

For the skittle text: do you mean the text which flies in when you first start MC? That is also a graphic, but since I didn't make any changes to it you won't find the file in the Modern8 folder.

 

Cheers



#80 iam4uk OFFLINE  

iam4uk

    Advanced Member

  • Members
  • 209 posts
  • Local time: 05:17 AM

Posted 18 April 2014 - 11:04 PM

NeoMesal, that is the text I mean. Do you know its designation, so I might reference and replace it?
Thanks.

Sent from my SCH-I545 using Tapatalk





Also tagged with one or more of these keywords: Media Center, Theme, Skin, Metro, Modern, Xbox, Customize, Windows, UI, Art

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users