Jump to content

Can't show images for actor on FreeNAS


Barlog9511
 Share

Recommended Posts

Barlog9511

Hi everyone

 

I have latest FreeNAS version of Emby server

 

everiting is just fine but actors doesnt have any images :/

but when i manualy click on refresh on actor card, image has been downloaded

 

for example some actor card

56951044697b4_actor.png

 

 

i tried actor refresh but doesnt work for images

 

any help ??

Link to comment
Share on other sites

That's not a FreeNAS Emby issue. It's an issue with the server software on all OS platforms.  There are a number of threads on it in the Server section of the forum.  Been a long outstanding issue, that I guess just hasn't gotten a priority to have resolved.  Prior to running Emby on freenas, i had a windows install running for at least over a year and still didn't have all or even a majority of the people photos populated.

 

Latest thread: http://emby.media/community/index.php?/topic/25269-people-images-not-showing/

Edited by Kent
Link to comment
Share on other sites

Hi everyone

 

I have latest FreeNAS version of Emby server

 

everiting is just fine but actors doesnt have any images :/

but when i manualy click on refresh on actor card, image has been downloaded

 

for example some actor card

56951044697b4_actor.png

 

 

i tried actor refresh but doesnt work for images

 

any help ??

I have same problem. But I got a solution when I download it my self and put image in folder. Type file name in small matters. Important!

 

Skickat från min Nexus 5 via Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...