Jump to content

Backdrops Not Showing in ROC


JohnnyM
 Share

Recommended Posts

JohnnyM

Backdrop do not show in Detail view in ROC. They appear if I use Coverflow, Thumb Posters or any other view just Not in Detail. This same phenomena also occurs with Breeze and Crystal. It does Not occur with Diamond or Default. The same thing also appears on both of my MB3 Classic clients.

 

It has been happening since ROC version 1.0.8.5. and falling back to 1.0.8.0 corrects the Detail View issue.

 

I love ROC and would like to fix the issue.

 

Since I haven't seen anyone else mention this problem, believe it is local to me. Something got changed on my machine with 1.0.8.5 or 1.0.8.6 that I can't see

 

I would like to know how to completely uninstall all of Lee's themes and all of the settings hat could be causing this problem. I could be a setting on the server since it got to my second machine. (I.0.8.5 never was installed on the second machine)

 

Then I could reinstall ROC and be happy.

 

Johnny M

 

Link to comment
Share on other sites

mariors44

lee, this all so happens to me as well in detail view. from 1.0.8.5 to latest. Sometimes they do show up but for the wrong movie. MBC and MB3 are all up to date versions and ROC is 1.0.9.2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...