Jump to content


Photo

Users still not able to access media playback

users playback

Best Answer Luke , 21 December 2015 - 12:48 PM

Hi, welcome, and yes that is correct. Our intention is to provide everyone in your household free access with your subscription, so that's why we have the one-time in-network requirement. This only has to happen once and then the result is remembered. For people not in your household, we do ask that they purchase the one-time unlock of $4.89. Thanks.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 ZoMbiiE.home OFFLINE  

ZoMbiiE.home

    Newbie

  • Members
  • 9 posts
  • Local time: 03:55 AM

Posted 21 December 2015 - 12:45 PM

Hello Emby, big fan here and I've been using Emby for a few months now. I've been having a small issue. I have a supporter membership so I would assume that my users would not have to also pay for it correct? Because it seems like I'm having issues with a new user I added maybe a day ago. I have added them to my server via email confirmation link and I was able to log in on my device to ensure playback was working but when they try to sign in on their device it comes up with the please unlock this app message. Is the only way to get that to disappear to have them sign in through my wifi? Because he lives a town over and I would rather him avoid the drive. Sorry if it is a dumb question, I just haven't quite been caught up to date with everything on the app yet. Thanks in advance guys!



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139743 posts
  • Local time: 05:55 AM

Posted 21 December 2015 - 12:48 PM   Best Answer

Hi, welcome, and yes that is correct. Our intention is to provide everyone in your household free access with your subscription, so that's why we have the one-time in-network requirement. This only has to happen once and then the result is remembered. For people not in your household, we do ask that they purchase the one-time unlock of $4.89. Thanks.


  • ZoMbiiE.home likes this

#3 ZoMbiiE.home OFFLINE  

ZoMbiiE.home

    Newbie

  • Members
  • 9 posts
  • Local time: 03:55 AM

Posted 21 December 2015 - 12:52 PM

Alright, just wanted to make sure. Thank you for the quick response! Also Merry Christmas to everyone.



#4 ZoMbiiE.home OFFLINE  

ZoMbiiE.home

    Newbie

  • Members
  • 9 posts
  • Local time: 03:55 AM

Posted 21 December 2015 - 01:42 PM

By any chance does this also mean that they cannot connect through the web interface either?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139743 posts
  • Local time: 05:55 AM

Posted 21 December 2015 - 01:47 PM

No, the web version has no cost attached to it.


  • ZoMbiiE.home likes this

#6 ZoMbiiE.home OFFLINE  

ZoMbiiE.home

    Newbie

  • Members
  • 9 posts
  • Local time: 03:55 AM

Posted 21 December 2015 - 02:04 PM

Alright, thank you again for the quick response!







Also tagged with one or more of these keywords: users, playback

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users