Jump to content
HeKilledKenny

Debian Emby Server - Changed port and can no longer connect

Recommended Posts

HeKilledKenny

I have been hosting an Emby server for me and my friends to use and all has been going well except for that my college blocks most ports, I changed the public Emby port to 80 (just to test, I don't know if it would have worked) and can no longer connect to my server, when I try to connect I'm just showed "This web page is not available" followed by "ERR_CONNECTION_REFUSED".

 

I have tried connecting through my public and local addresses as well as trying the default 8096 ports as well as 80 which I had changed it to with no luck. I have also tried re-installing the server but can still not connect, when I try to connect it shows the Emby icon on the tab so something must be working but I have no idea what to do from here.

 

If I could just get it back to how it was before on 8096 I would be happy.

 

Thanks in advance,

Alfie

Share this post


Link to post
Share on other sites
Cerothen

Change emby to run as the root user instead of the created emby user. To run a programming on a port below some number (1024?) Only root can be used.

 

The other option is to edit the config XML and revise the port

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...