Jump to content

howto: use local nfo files of kodi


plessers@gmail.com
 Share

Recommended Posts

plessers@gmail.com

Hello,

 

Comming from PLEX, I'm testing emby now. It's quit impressive, but I have some questions.

 

My movie library is organized in folders per movie. Each folder contains a *.nfo file, containing relevant information.

My metadata agent is configured as follows:

Server -> Metadata -> Metadata readers -> 

1. Nfo

2. Emby Xml

(see also attachment)5652deb798e0b_23112015103835.png

 

For testing purposes, I added some custom text in the nfo before creating a new library:

5652df5a17226_23112015104036.png

However, after a scan, the custom metadata does NOT appear on my movie

The *.nfo has the same name as the movie *.mkv

 

 

Do I something wrong? 

 

Kind regards,

Bart

 

 

 

 

Link to comment
Share on other sites

Edited the nfo file directly?  A change in the file modified date should make it get picked up but what happens if you refresh the item in Emby?

Link to comment
Share on other sites

Or did you edit the nfo before importing. Truthfully the nfo looks fine, I'm just curious how you imported so that we can see where the issue might be.

Link to comment
Share on other sites

plessers@gmail.com

@@Luke, @ebr: thanx for quick reply

 

Apparently, it took a while and initial scan was correct (loaded local *.nfo info), so I was to inpatient...

 

Now I changed date of all my *.nfo (so also for item is existing libraries), I will see what happens. I see more CPU for emby, so I think it is picking up the changes and updating info.

 

kind regards,

Bart

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...