Jump to content

Auto Box Sets - Unable to add movies


Go to solution Solved by Happy2Play,

Recommended Posts

I use the latest version of Emby on my Synology NAS DS1815+


After the last update to 3.0.5781.1 Auto box set is not working

When I add a collection everything goes fine. It finds the art from the internet etc..


But I cannot add any movies. There is no button to add a movie. It should be around "Items"



I tried removing the plugin and reinstalling.
Restarting Emby etc..





Link to comment
Share on other sites

  • Solution

The plugin uses the tmdbcollectionid in the movies metadata to group collections automatically, so if that data is missing the plugin won't group them.  If you want to manually add movies to a collection see New Multi-selection section of the blog.

  • Like 1
Link to comment
Share on other sites

Thanks for the quick reply.
After addimg some collections and "Refresh Box Sets" all seems to be working properly

Problem solved, happy Premiere user here

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...