Jump to content

Rendering Error for Unseen Episodes (1000+)


dawizardi
 Share

Recommended Posts

dawizardi

As far as bugs go, this is probably one of the smallest ones possible, so it's super-low priority.

 

Description: 

When you have a TV show with more than 999 unseen episodes, it stops centering the number and starts running off the green circle to the right. Screenshots are included.

 

Errors:

None. Screenshot here: http://d.pr/i/OqP9 You can see the 4-digit episode count on the left, a working 2-digit episode count next to it, and a working 3-digit episode count next to that.

 

Version:

Emby Server 3.0.5724.6

 

Logs:

I must have disabled debug logging at some point and forgot, so I have no logs. I've enabled it and can create them if necessary.

 

Other Notes:

This is super minor. Like, really minor. I just wanted to bring it to your collective attention, since you probably don't run into too many single collections with more than a thousand episodes.

Edited by dawizardi
  • Like 1
Link to comment
Share on other sites

Koleckai Silvestri

The green dot is just set to a specific size. It isn't actually a proper background. Have the same issue with exactly the same content.

Edited by Koleckai Silvestri
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...