Jump to content

Emby client purchased from Windows Store - Sync cannot delete, mouse not working at times, cannot change audio language mkv


TheRealPapa
 Share

Recommended Posts

TheRealPapa

HI all, I just purchased Emby from the Windows 10 store 3 days ago and installed on a fresh W10 installation. I have a media server running on FreeNas with emby plugin. The server has link aggregation with 4x Gb NICs and connec ts to the client via Cat6, delivering regularly on copy a throughput of over 100MB/s.

 

So far my experience has been way less than desirable, so I have to think the problem is with me and not the software. The issues I have encountered so far:

 

1. MKV with default Italian audio - I can select in the player the other languages but the audio track does not change. It shows the new one selected in the pop up menu on the bottom right hand side of the player, but the audio itself does not change.

 

2. Player video freezes but sound and movie continues. It has done this on numerous occasions with different movies at different places in the timeline. Restarting the movie at the broken spot does not cause the issue to re-appear and the movie plays well the second time around. This has been particularly frustrating

 

3. I set up a sync job via the emby drop down menu at the top of the screen. The one inside settings. Ever since, all movies show a sign of "queued" but upon going into the sync jobs again to delete the queued job, it does nothing when I hit delete. I cannot delete this job and it is stuck on 0% since 3 days ago. Worse still, it seems to freeze the app when i try and delete the sync and I have to CTRL-ESC to get control back on the PC.

 

4. Mouse and keyboard stop working inside the settings menu at times. I have to exit emby and restart to get the mouse & kbd back.

 

5. I cannot figure out how to use VLC instead of the player in the download. Is this possible?

 

6. The server is collecting metadata so I cannot understand why the images emby presents for the movies on the initial landing pages are stretched images from a scene in the movie and not the movie art. These look terrible and out of shape. How do I get it to show movie art only?

 

Is it me or is the software less than stable? Can someone help me with information on debugging my situation.  

 

Here's all that is in the logs:

 

Sequence: 86
Date/time: 2015-08-17T13:36:43.4677006+00:00
Level: FATAL
Thread: 3
Logger: Application
------------------------
The application crashed: The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
------------------------
Session: {"PackageArchitecture":"Neutral","PackageFullName":"436337Illusions.com.MediaBrowser_3.4.2.337_neutral__77hd5e1v1hqs4","PackagePublisher":"CN=CA9FBA89-9B8C-4501-9177-37B89E41D3FF","PackagePublisherId":"77hd5e1v1hqs4","PackageResourceId":"","PackageVersion":"3.4.2.337","InstallationId":"4a1c7c77-3733-4841-b35f-a444c979e524"}

and the second log file:

 

86|2015-08-17T13:36:43.4677006+00:00|FATAL|3|Application|The application crashed: The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
25|2015-08-17T13:36:49.3270742+00:00|INFO|5|RtLogger|Created new web socket of type WebSocketClient
27|2015-08-17T13:36:49.3270742+00:00|INFO|10|RtLogger|Connecting to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
29|2015-08-17T13:36:49.3426980+00:00|INFO|17|RtLogger|Connected to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
32|2015-08-17T13:36:49.4208684+00:00|INFO|3|MainHubView|Clearing backstack
25|2015-08-17T13:39:28.7640783+00:00|INFO|5|RtLogger|Created new web socket of type WebSocketClient
28|2015-08-17T13:39:28.7952945+00:00|INFO|17|RtLogger|Connecting to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
29|2015-08-17T13:39:28.8109201+00:00|INFO|10|RtLogger|Connected to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
32|2015-08-17T13:39:28.8734673+00:00|INFO|3|MainHubView|Clearing backstack
25|2015-08-17T13:44:58.6902978+00:00|INFO|5|RtLogger|Created new web socket of type WebSocketClient
28|2015-08-17T13:44:58.7058792+00:00|INFO|10|RtLogger|Connecting to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
29|2015-08-17T13:44:58.7058792+00:00|INFO|9|RtLogger|Connected to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
32|2015-08-17T13:44:58.8308806+00:00|INFO|3|MainHubView|Clearing backstack
26|2015-08-17T13:57:30.8655900+00:00|INFO|5|RtLogger|Created new web socket of type WebSocketClient
27|2015-08-17T13:57:30.8655900+00:00|INFO|19|RtLogger|Connecting to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
29|2015-08-17T13:57:30.8811711+00:00|INFO|10|RtLogger|Connected to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
32|2015-08-17T13:57:31.0061725+00:00|INFO|3|MainHubView|Clearing backstack
25|2015-08-17T14:00:23.9527633+00:00|INFO|5|RtLogger|Created new web socket of type WebSocketClient
26|2015-08-17T14:00:23.9683487+00:00|INFO|14|RtLogger|Connecting to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
28|2015-08-17T14:00:23.9683487+00:00|INFO|10|RtLogger|Connected to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
66|2015-08-17T14:02:26.4718076+00:00|INFO|21|RtLogger|Received web socket message: SyncJobCancelled
26|2015-08-17T14:03:50.5257403+00:00|INFO|5|RtLogger|Created new web socket of type WebSocketClient
27|2015-08-17T14:03:50.5569666+00:00|INFO|10|RtLogger|Connecting to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==
28|2015-08-17T14:03:50.5569666+00:00|INFO|9|RtLogger|Connected to ws://10.0.0.200:8096/mediabrowser?api_key=7bcb493ac794464bae2b7af51df33e91&deviceId=BQA6GgUAiokGAAEABABI4gEAduMCABSlCQAEBw==

 

Link to comment
Share on other sites

  • 2 weeks later...
7illusions

Sorry! I've totally missed this post. Your original post is from the 17th of august and we've released a couple of updates since.

Which version of the app are you running?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...