Jump to content

Media Server Unable To Connect In Roku


BeeGee
 Share

Recommended Posts

BeeGee

I have WMS App from Roku and it  does not connect/ It does show my media server IP and Port and I can open media server from my browser but Roku says "Unable To Connect" Please make sure your server is running before attempting to add it to the server lsit.

 

Well MBS is running.

Any suggestions?

 

BG

Link to comment
Share on other sites

BeeGee

Sorry it took so long to get back to you Luke. I had no idea there was a beta but just now installed. Should I remove the old one from my Roku? Also I did learn how to log my kodi and have been getting errors when logging in so where should I share this info? :rolleyes:

 

BG

Link to comment
Share on other sites

You don't need to remove the public channel. In time it will eventually get this update. I actually just got an email today from Roku that testing had begun, so it should hit the channel store soon. Normally you should use the public channel, but when you need a bug fix or you're helping testing, that's when you use the other versions. As for you Kodi issue, I would post that in the Kodi app section first.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...