Jump to content


Photo

Connection Failure

Connection Failure Emby Server Android App Outside my network Port Forwarding

  • Please log in to reply
10 replies to this topic

#1 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 09:08 PM
  • LocationAUSTRALIA

Posted 10 June 2015 - 10:12 AM

As of a few days ago I have not been able to reach my Emby Server outside of my own network. I have been able to previously for a while then it just stopped.

When ever I try to log into my server outside my network whether it be Android app, Android chrome or chrome on windows 7 and mac, I have been getting the same message;

 

"Connection Failure - We're unable to connect to the selected server right now. Please ensure it is running and try again."

 

I have tried deleting the server and creating a new one to log into but the same thing happens. I have also double and triple checked my port forwarding settings and cross reference my IP address with the port forwarding.

 

Running my Server on Windows 7 Ultimate x64

Emby Server Version 3.0.5621.4

Chrome Version 43.0.2357.124 m

Mobile Chrome Version 43.0.2357.92

Emby Version 2.2.96

 

Any help would be great as this is doing my head in.

 

Thanks

 

Attached Files



#2 Spaceboy OFFLINE  

Spaceboy

    Advanced Member

  • Members
  • 3947 posts
  • Local time: 11:08 AM

Posted 10 June 2015 - 02:14 PM

Firewall rules?

#3 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 09:08 PM
  • LocationAUSTRALIA

Posted 10 June 2015 - 06:31 PM

As far as I can tell it is OK looking at windows firewall but I may be looking in the wrong area. Looks like it is allowing port 8096,8920 and both "media browser.server application.exe". I also use Eset smart security but is past trial period and seems they have removed firewall setting.

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 06:08 AM

Posted 10 June 2015 - 06:37 PM

yea with two firewalls i'm sure that is the area to focus on.



#5 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 09:08 PM
  • LocationAUSTRALIA

Posted 10 June 2015 - 06:45 PM

I will uninstall Eset when I get home. Or are you talking about the double mediabrowser.serverapplication.exe? I haven't touched any of it before hand and it was all working previously.

#6 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 09:08 PM
  • LocationAUSTRALIA

Posted 11 June 2015 - 05:20 AM

So after uninstalling ESET completely EMBY still refuses to connect, giving me the same 'Connection Failure' message. So I went a bit further and turned Windows Firewall off completely and it still isn't working. The odd thing is I can still access my PC remotely (outside my network) using other apps such as Vuze Remote, Remote Mouse and Team Viewer. Could it be possible it is something to do with updating to a newer version of Emby? Not too sure when Emby updated last. First noticed this issue about the 4th June.



#7 Nick's MCE OFFLINE  

Nick's MCE

    Advanced Member

  • Members
  • 253 posts
  • Local time: 09:08 PM
  • LocationAustralia

Posted 11 June 2015 - 12:15 PM

Hi

Yep, mine was also working fine then stopped and get the same message, it also started about the 4th June.

 

Driving me nuts any help appreciated. 



#8 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 09:08 PM
  • LocationAUSTRALIA

Posted 13 June 2015 - 08:50 AM

The issue seems to have been fixed after both server and the android app updated to yesterdays update. Cheers for the help. 



#9 Nick's MCE OFFLINE  

Nick's MCE

    Advanced Member

  • Members
  • 253 posts
  • Local time: 09:08 PM
  • LocationAustralia

Posted 13 June 2015 - 11:27 AM

ok, so up-dated my server and downloaded the app today, but still cant connect unless on my home network. I know the whole system is great and I luv it but sometimes I wish they would just stop tinkering.

 

I will screw around with it for a days and see what happens.

 

Later



#10 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 09:08 PM
  • LocationAUSTRALIA

Posted 13 June 2015 - 11:29 AM

Probs going to be easier for you to start a new topic with specs and what is what on your PC. All the best
  • vajtek likes this

#11 Nick's MCE OFFLINE  

Nick's MCE

    Advanced Member

  • Members
  • 253 posts
  • Local time: 09:08 PM
  • LocationAustralia

Posted 13 June 2015 - 11:34 AM

Thanks, I have fiddle around and start a new topic if I get nowhere. 

 

Nicks







Also tagged with one or more of these keywords: Connection Failure, Emby Server, Android App, Outside my network, Port Forwarding

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users