Jump to content

Chromecast not playing


meeok2
 Share

Recommended Posts

  • 5 weeks later...

Seems to be working well with the latest update. Resume has never worked for me. Also as of last update, volume down works, but volume UP does not work!

Link to comment
Share on other sites

Seems to be working well with the latest update. Resume has never worked for me. Also as of last update, volume down works, but volume UP does not work!

Link to comment
Share on other sites

Just to be clear, the current Android version is 2.3.80, correct?

Edit: Wait, my phone has 2.4.13.

 

I'll need to find out why my tablet hasn't updated...

 

Signature edited to appease the OCD's

Edited by leebo
Link to comment
Share on other sites

evo676liverpool

I am also having an issue with Chromecast when using the Android App on my Samsung Note 2 phone and Sony Z2 Tablet.

When I press the cast icon Ion the App I select my Chromecast, but nothing happens, the Emby icon does NOT appear on my TV screen.

I can play all my content which are saved on my server on both devices with no problems, it just wont cast to the Chromecast wven though it is seeing it.

 

I can cast using YouTube and Netflix apps on both devices with no problems.

 

Emby server - 3.0.5724.3

Android App- 2.4.21

Edited by evo676liverpool
Link to comment
Share on other sites

Still having the same issues I reported earlier, even with the latest update (2.4.21). That would be the transport controls disappearing after the screen turns off, and Emby not releasing the Chromecast after its closed. Were those supposed to have been addressed in the last update?

 

Sent from my LG-H811 using Tapatalk

Link to comment
Share on other sites

same problem leebo hs on previous page.

 

"So for the last few days it seems to be working for me. I still have the, "it doesn't release the Chromecast after I select cast to my device" issue. Plus there is another issue I've noticed: if I'm watching something, and I pause it, and I keep it paused long enough for my mobile devices screen to turn off, the transport controls are gone when I wake the screen. In that case, I have no way to un-pause the program, so I have to start from the beginning and try to find where I left off."

 

I use back page and get to resume or play but resume just starts from the beginning. As in another thread a skip forward 30 back 10 would be great.

 

Server 3.05724

Emby for android 2.4.25

Link to comment
Share on other sites

I think I have a different problem than everyone else on the thread, so let me know if it needs a different thread.

 

I can connect to the Chromecast from the Android app, but whenever I attempt to play something, I receive a message that says:

 

---

Error

 

Your Chromecast receiver is unable to connect to your Emby Server. Please Check their connections and try again.

---

 

I'm not sure what to make of this. The Emby server is connected over wired LAN, and the Chromecast is obviously on the wifi, but they are on the same subnet. The Emby connects to everything else fine, including other computers and my phone. Not sure if relevant, but the chromecast never appears in the cast dialogue on on the web interface.

Edited by ninjaaron
Link to comment
Share on other sites

It means that communication attempts from the chromecast receiver to reach your emby server are failing. the app can talk to your CC receiver, but the receiver can't reach the server in order to stream content.

 

Can you provide a log from the app?

 

http://emby.media/community/index.php?/topic/15638-how-to-report-an-android-problem/

 

Thanks.

Link to comment
Share on other sites

there is now an option to release chromecast when you disconnect from it in the app

Yes, but it still does not release. Even when opening the Chromecast app from Google, it shows Emby as still being connected. I still have to use that app to cast my screen in order to get Emby disconnected.

 

Signature edited to appease the OCD's

 

Edit: I just saw the note about having to  power cycle your Chromecast. I'm not certain I did this since the last update, so I'll try that and see if the issue is really gone (though the app does ask me if I want to disconnect).

Edited by leebo
Link to comment
Share on other sites

Using latest client with chromecast with multiple videos. They'll start playing and then just stop after like 30 seconds or so. If I try to hit play again nothing happens. It seems like this happens with every other release - it doesn't work, then works in the next release, then doesn't work again :). If there are any logs that would be helpful, let me know.

 

If I cast to the chromecast the same video from my laptop via emby it works fine - just not from the android client.

Link to comment
Share on other sites

So I finally power cycled my Chromecast. Although the app does ask me if I want to close the app on my Chromecast, it never actually closes. It's the same as b4, except now it's more polite.

 

Signature edited to appease the OCD's

Link to comment
Share on other sites

And after another day using the app... It's behaving exactly as before. Transport controls disappear after the screen turns off, can't resume, app doesn't disconnect from the Chromecast. Phone and tablet both running Android 5.01.

 

If I manually turn off my screen, then turn it back on later (while the show continues to play), the transport controls return. It's only when the screen times out with the program paused that the controls disappear.

 

 

Signature edited to appease the OCD's

Edited by leebo
Link to comment
Share on other sites

I've pushed a fix to the chromecast receiver for resuming transcoded video. Simply power cycle your cc device to receive the fix. thanks.

Link to comment
Share on other sites

My phone still absolutely doesn't do anything to Chromecast other than play it. I can't pause it from the app, the notification drawer, can't use any volume controls, and I can't even stop it without casting over it or rebooting Chromecast. When I hit home and go back to the app, emby acts like nothing is playing, not connected to Chromecast, and the notification goes away.

 

App: 2.4.30

Server: 3.0.5724.6

Edited by Darkstyrm
Link to comment
Share on other sites

I've pushed a fix to the chromecast receiver for resuming transcoded video. Simply power cycle your cc device to receive the fix. thanks.

Not certain I understand what you meant by, power cycle, so I pulled the plug, waited 15 seconds, then plugged it back in.

 

Transport controls still disappear when the phones screen times out. App keeps running on Chromecast even when I answer "yes" to the question about if I want it to close.

 

Sent from my LG-H811 using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...