Jump to content
Sign in to follow this  
Yotengrit

ANSWERED Direct Play to WD TV Live

Recommended Posts

Yotengrit

Greetings!

 

I recently swtiched from Plex to Emby because of some technical problems and I really satisfied with the software!

 

However, I have a small problem with one of the media players in our house.

We have two Asus O!Play and one WD TV Live players. And the WD one wont play .mkv files from the server, only .avis.

 

If I try to play a .mkv files, it loads a bit, than its says that is cannot be played, etc.

 

I checked around in the forum for some information about it, and I found this one.

 

So I edited my WD TV Live .xml file according to this topic but my problem still persist.

 

Can somebody please help me solve this problem?

 

Thanks in advance.

 

PS: I attached the server log file.

server-63567557812.txt

Share this post


Link to post
Share on other sites
Luke

it's trying to transcode the mkv. the wdtv live profile is already set to direct stream mkv under a certain bitrate. you could just try increasing the bitrate in the profile.

Share this post


Link to post
Share on other sites
Yotengrit

it's trying to transcode the mkv. the wdtv live profile is already set to direct stream mkv under a certain bitrate. you could just try increasing the bitrate in the profile.

 

Hmm, I tried to increase it from the default 8 000 000 to 10 000 000, then 20 000 000, but still wont work.

 

Is it enough to set it in the webGUI? Or should I edit the xml for WD TV Live?

 

Thanks.

Share this post


Link to post
Share on other sites
Luke

the web ui is fine.

Share this post


Link to post
Share on other sites
Yotengrit

Sorry, for the late answer. I been busy in the last days.

I also increased the music transcoding bitrate under the playback menu, but still no luck.

 

thanks for your patience.

Share this post


Link to post
Share on other sites
Luke

try the max streaming bitrate setting, not the music bitrate

  • Like 1

Share this post


Link to post
Share on other sites
Yotengrit

Hell yeah, I increased the maximum bitrate to 200000000 and ALSO restarted the server and now I can finally watch Alien in its all glory! :)

 

Thanks for the help sir!

Share this post


Link to post
Share on other sites
Luke

Well done :)

Share this post


Link to post
Share on other sites
FannieJane

You need to transcode mkv. to directly play on WD TV line under a certain higher bitrate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...