Jump to content


Photo

Video flickering

Video flickering flickering Streaming Stick

Best Answer CBers , 24 April 2015 - 04:44 AM

This may sound like a stupid question, but, where do I check that?

Is it a universal setting or is it on a per video basis?

 

In the settings of the Emby app on the Roku.

 

I think it's near the top of the list.

 

I have mine set to 20Mbps, and MKVs, even 1080p, transcode and play without issue.

 

What hardware does your Emby server run on ??Does it have enough power ??

 

What are the FPS values in the transcode logs ?? If below 30, then you will get issues.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 LurchZA OFFLINE  

LurchZA

    Advanced Member

  • Members
  • 86 posts
  • Local time: 04:55 PM
  • LocationJohannesburg, South Africa

Posted 22 April 2015 - 12:31 PM

Hi all,

 

I am new to the whole Roku thing (I only received my Streaming Stick today.

I've managed to successfully set the device up as well as install the Emby beta channel (I had to use the beta as I get an error trying to use the other release saying that my region is not supported for adding channels from the web interface and I couldn't find it listed in the channels on the device)

 

Anyway, I have managed to connect to my media server and sign in, and all my content is visible.

However, when I try play anything the video flickers, approximately every two seconds. The same content works fine from my server as well as my iOS and Android devices.

 

Is there something obvious that I am missing here?

I've searched the forum but didn't find anyone else having reported this.

 

EDIT: I installed the RedBull TV app to test and video is also flickering on that.

I have also tried running at both 720p as well as 1080p and it is exactly the same.


Edited by LurchZA, 22 April 2015 - 01:12 PM.


#2 EduardoSantos OFFLINE  

EduardoSantos

    Advanced Member

  • Members
  • 386 posts
  • Local time: 11:55 AM

Posted 23 April 2015 - 06:34 PM

Is your roku connected to an DD/DTS amp?

 

It seems you have the same issue as in here...



#3 LurchZA OFFLINE  

LurchZA

    Advanced Member

  • Members
  • 86 posts
  • Local time: 04:55 PM
  • LocationJohannesburg, South Africa

Posted 24 April 2015 - 12:38 AM

No it is not connected to any amp.

I had a look at your post that you linked to, and mine is not only doing it with MKV, I tested with MKV and AVI and both are doing it. 

Will try other formats this evening when I am home from work and see if anything else works.



#4 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15023 posts
  • Local time: 02:55 PM
  • LocationKent, England.

Posted 24 April 2015 - 03:04 AM

What BitRate setting are you using?

Try lowering it.

#5 LurchZA OFFLINE  

LurchZA

    Advanced Member

  • Members
  • 86 posts
  • Local time: 04:55 PM
  • LocationJohannesburg, South Africa

Posted 24 April 2015 - 04:18 AM

What BitRate setting are you using?

Try lowering it.

This may sound like a stupid question, but, where do I check that?

Is it a universal setting or is it on a per video basis?



#6 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15023 posts
  • Local time: 02:55 PM
  • LocationKent, England.

Posted 24 April 2015 - 04:44 AM   Best Answer

This may sound like a stupid question, but, where do I check that?

Is it a universal setting or is it on a per video basis?

 

In the settings of the Emby app on the Roku.

 

I think it's near the top of the list.

 

I have mine set to 20Mbps, and MKVs, even 1080p, transcode and play without issue.

 

What hardware does your Emby server run on ??Does it have enough power ??

 

What are the FPS values in the transcode logs ?? If below 30, then you will get issues.


  • LurchZA likes this

#7 LurchZA OFFLINE  

LurchZA

    Advanced Member

  • Members
  • 86 posts
  • Local time: 04:55 PM
  • LocationJohannesburg, South Africa

Posted 24 April 2015 - 10:12 AM

Thanks CBers, that fixed it.


  • CBers likes this





Also tagged with one or more of these keywords: Video flickering, flickering, Streaming Stick

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users