Jump to content

Re-Resume Issue when transcoding (BD-F7500)


moddie
 Share

Recommended Posts

moddie

Hi,

 

first off extremely nice work. I have not found any really serious issues.

 

Overview:

In short, I cannot correctly; play a video, stop/resume and then stop/resume again.

 

Detail:

- Play Vid with transcoding (works perfectly)

- Stop Playback after $X Minutes and then hit resume (resumes from correct position, but the time counter starts at zero again)

- watch $Y more Minutes then stop playback again

- now i only get the option to resume from $Y minutes, not ($X + $Y) as would be expected.

 

 

Please let me know if I can provide any further info, and thanks in advance for any insights.

Link to comment
Share on other sites

chessdragon136

Thanks - I do know this issue but just haven't worked out how to implement the solution yet. I know its annoying but i hope to get something together soon

  • Like 1
Link to comment
Share on other sites

moddie

Thanks - I do know this issue but just haven't worked out how to implement the solution yet. I know its annoying but i hope to get something together soon

no problem.

couldn't find the issue anywhere, just wanted to make it known ;)

 

I only just noticed, because emby hickups sometimes and kicks me out of the stream (with an error in the browser, back to episode view in the app)

May be a setup issue though since i proxy all emby communication through nginx.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...