Jump to content


Photo
- - - - -

Genre Icons & Backgrounds Disappear Using Web Client Interface

Genre Icons Backdrop

Best Answer ElLoboSolitario , 04 April 2015 - 08:43 PM

I tried switching to the Chocolate theme and lo and behold, everything is as it should be using the web interface, so this implies there is some glitch going on with the way the Diamond theme interacts with the current iteration of Emby client for WMC. Think I'll just stick with the classic interface and Diamond theme until a version of the client is released that doesn't mess up settings using whatever theme I opt to use.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 ElLoboSolitario OFFLINE  

ElLoboSolitario

    Advanced Member

  • Members
  • 44 posts
  • Local time: 07:05 PM
  • LocationBrandon Manitoba Canada

Posted 04 April 2015 - 01:27 AM

I recently switched  to the new Web interface, but in the process also lost the function of genre icons (primary images) as well as the backdrops for each genre. Everything works fine when I revert to the classic interface. Does anyone have any ideas how to troubleshoot this anomaly??

Attached Files



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47440 posts
  • Local time: 07:05 PM

Posted 04 April 2015 - 11:13 AM

I'm not sure what is different.  I still get all of my custom genre icons using both interfaces.

 

What do you see in the web client?



#3 ElLoboSolitario OFFLINE  

ElLoboSolitario

    Advanced Member

  • Members
  • 44 posts
  • Local time: 07:05 PM
  • LocationBrandon Manitoba Canada

Posted 04 April 2015 - 11:45 AM

What I see is what you see in the thumbnails. Using the web interface causes the primary images for genre icons to disappear as well as the backgrounds that go with them. Furthermore, I find it odd that the genres don't list alphebetically as they do using the classic interface.552006cf215d8_GenresTopLevelAfter.jpg552006e8e52d9_GenresAfter.jpg


Edited by ElLoboSolitario, 04 April 2015 - 11:47 AM.


#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47440 posts
  • Local time: 07:05 PM

Posted 04 April 2015 - 11:47 AM

No... what do you see in the web client?



#5 ElLoboSolitario OFFLINE  

ElLoboSolitario

    Advanced Member

  • Members
  • 44 posts
  • Local time: 07:05 PM
  • LocationBrandon Manitoba Canada

Posted 04 April 2015 - 02:42 PM

Ooops...sorry for the misleading images. What I posted originally were for EMBY client with the web interface. The actual web interface looks like this:

 

55203045dadcf_Ashampoo_Snap_20150404_13h5520300a96b4e_Ashampoo_Snap_20150404_13h



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47440 posts
  • Local time: 07:05 PM

Posted 04 April 2015 - 03:26 PM

I realize it is probably consistent but, in each different context, you are showing me a different item - Comedy in one, Action in another and Animation in the third.  It would really help if we looked at the exact same item in all three contexts.

 

Also, I don't really expect it to make a difference, but please try with the Chocolate Theme as well.



#7 ElLoboSolitario OFFLINE  

ElLoboSolitario

    Advanced Member

  • Members
  • 44 posts
  • Local time: 07:05 PM
  • LocationBrandon Manitoba Canada

Posted 04 April 2015 - 08:43 PM   Best Answer

I tried switching to the Chocolate theme and lo and behold, everything is as it should be using the web interface, so this implies there is some glitch going on with the way the Diamond theme interacts with the current iteration of Emby client for WMC. Think I'll just stick with the classic interface and Diamond theme until a version of the client is released that doesn't mess up settings using whatever theme I opt to use.







Also tagged with one or more of these keywords: Genre, Icons, Backdrop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users