Jump to content

Cannot set password


RedStripe
 Share

Recommended Posts

RedStripe

Just updated server to Version 3.0.5518.7

Attempted to set password on the Preferences->Profile screen and the Dashboard->Users<username>->Password screen. Password does not include any special characters

Cannot set password. Receive message "Invalid user or password entered."

 

Thanks,

RedStripe

Link to comment
Share on other sites

I just tested it, no problem found. Remember that you need to enter your current password in the "Current password:" field.

Link to comment
Share on other sites

blightzero

I have the same problem. If I create new users they dont have passwords and the form does not ask me for a current password. I only have to enter the new password twice, however the response is always the same.

Link to comment
Share on other sites

  • 1 month later...
Mutzli

Had the same problem until I switched from Firefox 37.0 to Internet Explorer to set-up new users. Once the user is set up you can go back to Firefox.

Edited by Mutzli
Link to comment
Share on other sites

i think i might remember someone mentioning that disabling some feature or addon resolves it

Link to comment
Share on other sites

RedStripe

Mutzli....thank you so much. Not being able to set a password was very annoying and left me unable to properly protect my media. Your fix worked beautifully.  Hopefully this serious bug will be addressed by the developers.

Link to comment
Share on other sites

RedStripe
i think i might remember someone mentioning that disabling some feature or addon resolves it

 

?????  Not very helpful.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...