Jump to content

Episode issue - metadata & spinning circle


gillmacca
 Share

Recommended Posts

gillmacca

I'm hoping you can help me resolve this issue.

I am running the latest dev version of the server.

MBS has downloaded metadata for all my episodes except one, and when I try to select the file in the web client, I get a constant spinning circle that never goes away

 

https://www.dropbox.com/s/mn12s0fb8qbpmvo/Screenshot%202015-01-27%2021.52.02.png?dl=0

https://www.dropbox.com/s/nqumdizsinyi36v/Screenshot%202015-01-28%2012.39.13.png?dl=0

https://www.dropbox.com/s/fbkegb3q89f80a7/Screenshot%202015-01-27%2021.56.49.png?dl=0

 

1st screenshot is what I get when I try to access the file, 2nd screenshot is what I get if I leave that page and try to re-enter it (tried accessing it several times), and 3rd screenshot is what I get if I try to access the season folder (after accessing the episode. If I access the season first, it loads fine).

I I close my browser and reload the web client, then it goes back to screenshot 1 again

 

The video file plays fine in the web client

 

Server Log: https://www.dropbox.com/s/5pg6pzbh3ark3ux/server-63558041419.txt?dl=0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...