Jump to content


Photo

Combined TV libraries

mbt

  • Please log in to reply
9 replies to this topic

#1 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 07:15 AM

Posted 26 January 2015 - 12:09 PM

Hi

I have set up my web client so that libraries are not combined. I have Movies, Kids Movies, TV Shows and Kids TV.   Everything is unticked under combine in the web page. However for the home pages of "Kids TV" and "TV Shows" the content is mixed ( for example next up contains both adult and Kids TV shows) . It isn't for both of the Movies libraries, where only the correct content appears in the next up section. 

If i click on the header for either of the TV libraries then the contents are just what i would expect, each only contains the  contents of their own library. 

 

Are there any other settings that affect this?#

 

Thanks



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146596 posts
  • Local time: 02:15 AM

Posted 26 January 2015 - 12:13 PM

it should have been fixed. try re-installing MBT from the website to make sure you have the latest version.



#3 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 07:15 AM

Posted 02 March 2015 - 08:05 AM

Sorry It's taken so long to get back about this but i have been away with work. I have installed the latest versions of MBT (3.0.5531.26414) and the server and i still get combined 'Next up' items for TV folders (only) 

 

Thanks

Rich

 

54f451df33daf_NextUP.jpg



#4 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 07:15 AM

Posted 06 May 2015 - 11:45 AM

I am going to raise this again. I have just moved my TV pc over to a Kodi front end. However this is still happening with Kodi. I am on the latest beta server and using the latest Kodi emby beta plugin.
Any ideas?

Edit doesn't seem to happen in WMC

Edited by richardap1, 06 May 2015 - 11:45 AM.


#5 Deathsquirrel OFFLINE  

Deathsquirrel

    Advanced Member

  • Members
  • 2047 posts
  • Local time: 11:15 PM

Posted 06 May 2015 - 11:46 AM

I am going to raise this again. I have just moved my TV pc over to a Kodi front end. However this is still happening with Kodi. I am on the latest beta server and using the latest Kodi emby beta plugin.
Any ideas?

Edit doesn't seem to happen in WMC

 

I'd suggest reporting Kodi issues on the Kodi client forum.



#6 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 07:15 AM

Posted 06 May 2015 - 11:50 AM

I would but it's happening in both Kodi and Emby Theater which seems it's more likely to be a server issue. But I will stick it in there too

#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146596 posts
  • Local time: 02:15 AM

Posted 06 May 2015 - 12:09 PM

Make sure you're on the latest version of Theater - 3.0.5591.19855



#8 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 07:15 AM

Posted 06 May 2015 - 01:13 PM

Thanks Luke I have the latest version of everything installed. Kodi / Server / ET

Below is my new Kodi (i realise this is a Emby Theater forum, but i can't move the post) install. It is supposed to be TV - Shows (Which should be adults shows only) . This only effect the subsection of Views like "Next Up" / "In Progress" and "Recent"

 

Movies is 100% not affected

 

554a4a27090a3_Screenshotfrom201505061804



#9 Tolerant OFFLINE  

Tolerant

    Advanced Member

  • Members
  • 378 posts
  • Local time: 02:15 AM

Posted 08 May 2015 - 12:42 AM

Just a thought, but can't you set the kids users to only access kids tv stuff? And adults for adults stuff via the user accounts? -- If you did that, is this still a problem for you?



#10 richardap1 OFFLINE  

richardap1

    Advanced Member

  • Members
  • 86 posts
  • Local time: 07:15 AM

Posted 08 May 2015 - 04:10 AM

Just a thought, but can't you set the kids users to only access kids tv stuff? And adults for adults stuff via the user accounts? -- If you did that, is this still a problem for you?

I had already done it for the Kids, but the adults was set to view all as that is is te account we use on the TV.  

 

However, I have deleted the emby server DB and rescanned all folders and that seems to have fixed it for EmbyTheater now :).  Still gettting the issue in Kodi, but that for another thread :)







Also tagged with one or more of these keywords: mbt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users