Jump to content


Photo

Unable to connect to server with iPhone or iPad

connectivity ios

  • Please log in to reply
4 replies to this topic

#1 mbielawa OFFLINE  

mbielawa

    Newbie

  • Members
  • 2 posts
  • Local time: 09:02 AM

Posted 24 January 2015 - 06:05 PM

Hi there,

As of January 24 2015 my iPhone 6 and iPad 3 do not connect to the Media Browser server.  I just get a "Server Unreachable" message.  It's strange because I watched a movie last night and it worked perfectly fine.  I haven't changed any settings on my router or made any changes to the configuration of MB.

 

Here is my config:

 

MB Version 3.0.5490.2

OSX 10.10.1 (14B25)

 

I used the "Auto Find Server" function on the iPad Media Browser app and my server IP was found right away, but after clicking on "Movies" I just get the spinning wheel.  Watching movies in Chrome on the computer itself works fine.

 

Anyone experiencing the same thing?  Anyone found a solution?

 

Thanks,

Mariusz



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142291 posts
  • Local time: 04:02 AM

Posted 24 January 2015 - 06:13 PM

have you tried entering the server address manually?



#3 mbielawa OFFLINE  

mbielawa

    Newbie

  • Members
  • 2 posts
  • Local time: 09:02 AM

Posted 24 January 2015 - 06:16 PM

Thanks for the response, Luke.  I have, but it's possible I'm entering the wrong address I guess.  Dumb question, but how can I find the correct one?



#4 simono5 OFFLINE  

simono5

    Advanced Member

  • Members
  • 99 posts
  • Local time: 09:02 AM

Posted 24 January 2015 - 07:25 PM

Home page of the dashboard.

#5 Longrifle OFFLINE  

Longrifle

    Advanced Member

  • Alpha Testers
  • 136 posts
  • Local time: 01:02 AM

Posted 26 January 2015 - 03:00 PM

I had this issue, rebooting your phone or iPad takes care of it.







Also tagged with one or more of these keywords: connectivity, ios

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users