Jump to content

No movies/tv shows showing on iPhone


LurchZA
 Share

Recommended Posts

Hi All,

 

I did a quick search of the forums and haven't found anything of use to the below.

 

My server version is 3.0.5490.2.

I am running 3 desktop clients with a mixture of MBT and browser access, 2 Android phones, as well as an iPad and iPhone.

 

Over the weekend I had a drive with media fail so I recreated the library structure in a new location.

 

What I have noticed is all my devices have picked up the new media with the exception of the iPhone. Both the Movies and TV Shows show as blank.

I have tried the obvious of pulling down to get it to refresh from the server and have also tried to remove and re-add the server configuration.

When you pull down to refresh a message pops up for about half a second saying, "refreshing from server" and then disappears.

 

The iPhone has connectivity to the network and I am able to access media if I access it through the browser by going to:

http://<mediaservername>:8096/mediabrowser/dashboard/index.html

 

iPhone app version is 1.5, which is the same as the version on my iPad.

I have not tried to remove and re-install the application yet.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Just a quick update on this.

I never actually fixed the problem, but, I moved to a new iPhone and when I installed the app there it is now working, so I presume that uninstalling and re-installing on the old device may have worked too.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...