Jump to content

Search the Community

Showing results for tags 'iPhone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 26 results

  1. Basically if I’m watching a show on Roku or my iPhone and turn the computer that the server is running on, will the videos still play (including the next episodes)?
  2. TroyKing

    PlayBack Reporting - iOS app

    Hello guys, just wondering if there’s any plans to get playback reporting to work on the iOS app so it can be used on iPad and iPhone. So far I love the app but have to use safari to just look at some stats. Thanks!
  3. Tapping the white 'Played' tick on a previously unwatched film, the tick turns red for a brief moment and then reverts to white. This happens on multiple devices and when logged in as different users. It does not seem to happen with TV episodes. Edit: I've just noticed that the "failed" watches have all been logged on Trakt, but they are still considered Unplayed on Emby.
  4. qkjsdvflmksvclkx

    IOS app unable to connect to remote server

    Hi, In the past few days IOS users are unable to connect to my server. When they add the host/port and press connect they immediately get the message "Connection Failure, we are unable to connect to ..." My server is behind a reverse proxy and has a letsencrypt cert. Any (mobile)browser (including safari on IOS) or Android app can connect without problems. Emby server version: 3.3.1.0 (Running in a iocage freenas jail) Iphone 8: IOS 11.3 Emby App 1.51 Iphone 6S: IOS 11.4 Emby App 1.51 I checked the emby server logs but nothing gets added to the log when an IOS client tries to connect. However I noticed in the nginx error log the following string only when an IOS device tries to connect 2018/06/14 20:53:14 [error] 8433#0: *8201 open() "/etc/nginx/html/mediabrowser/users/cf6a9ef8632d4c8bbca780e29f6a3691" failed (2: No such file or directory), client: XX.XXX.XX.XX, server: XXXXXXXXXXXXXX.XXXXXXXXXX.org, request: "GET /mediabrowser/users/cf6a9ef8632d4c8bbca780e29f6a3691?format=json HTTP/1.1", host: "XXXXXXXXXXXXXXXXXX.XXXXXXXXXXXXXXX.org" Any suggestions? PS: iPad seems to work but I currently don't know what model, ios version and emby app version. I'll update later. EDIT: iPad is on,iOS 10.3.1 and emby app is 1.4.9
  5. When an Android phone connects to the Emby Server using the Emby App and turns on Live TV, after closing the app, the HDHomerun tuner still believes the tuner is active. Restarting the Emby server releases the tuner that is in use. I have attached screenshots to show the system status while this is happening.
  6. Netbug

    ANSWERED Unable to Connect

    Good morning, folks. I'm having trouble with emby on my iOS devices. Yesterday, due to problems with my internet connection, I was forced to do a factory reset on my internet gateway. Upon completing that, I reconfigured the port-forwarding (for external access), and everything seemed to be working. My wife was streaming to the iPad and around 5PM (several hours after the reset/reconfiguration), she was unable to watch the next episode of the show she was watching. The screen was black with only the control bar at the bottom showing. We attempted to access it using her iPhone and encountered the same issue. I attempted to reboot the iPad, then the Emby system. We began getting an error stating it was unable to connect (forgive me, I didn't note down the exact error message). The error message would display instantly after selecting a user (so clearly it was able to reach the server since we got to the user selection screen, but it didn't seem to be attempting anything after that). I attempted to reinstall the application and was successful, however, now, when launching the Emby application, I get simply a black screen with the spinning wheel of changing colours. When I attempt to access the site through Safari on the iPad, I get an error of "Connection Failure - We're unable to connect to the selected server right now. Please ensure it is running and try again." The same issue is happening on both the iPhone and the iPad. It is working properly on multiple computers via browser in the home as well as my Samsung Galaxy S7 phone. And I am able to stream to my Chromecast if I control it from Chrome on my PC. Any suggestions? Please help.
  7. Hey folks, Sorry if this topic is already covered in another thread. I've just downloaded and installed Emby yesterday evening, a server on my windows computer and apps on my samsung device (android) and my wife's apple device (iphone). We recently "cut the cord" on our internet and will be using Emby to stream from our computer to our phones at home through a router. Everything was virtually seamless with installing, lots of really clear instructions, and really well designed server dashboard. The experience on my android device was equally seamless, connecting straight-forward, and I'm stoked at how usable and responsive the app is. On the iphone, I'm having trouble connecting via the app, but I can connect by putting the server ip into a web browser. But the web version is slow to load pages and not a great user experience. After wifi hotspotting with the phone I was able to secure a connection to the server in the app, and I can see the list of movies and shows in the library. But when I click on a movie I see the movie description and options to play, etc., but no images load and clicking on the play button does nothing. Any insight? Thanks, DC
  8. LouisMylle

    iPhone X support

    Hello, I’ve tested the emby app on the iPhone X but it is apparently not optimized for this device. Is there any iPhone X support planned in the feature? Regards, Louis Mylle
  9. I've just paid the £4.99 to unlock playback on my iPhone. All is well. However I've just tried playback on my iPad (same Apple ID) and it isn't allowing playback. The three options it's giving me is Emby Premiere Monthly £4.99, Unlock £4.99 and Restore Purchase. If I click restore purchase and click I purchased this app nothing happens. I've tried uninstalling the app and re-sinstalling to no avail. Thanks in advance.
  10. Hello all, i have had a consistent problem with playback through the iPhone app, even when on the same home network. The media item will play for a short period, >2 minutes and then freeze up and I will be unable to get it going again usually. Can you all give me any ideas of where to start or how to troubleshoot? Thanks. There is no screenshot to give as I just get the spinning 3/4 circle and no media playback.
  11. Qlan

    Profile Login with iPhone

    Hello emby team, Since iOS 11 it is now possible to provide keyboard input for your Apple TV with your phone or tablet. This is an awesome feature for logging on to Emby for password protected profiles. There is however one little snag, once the password has been entered it is not possible to press the enter key to trigger the login. You have to manually move the cursor to the login button and press it. Is this a limitation of the Apple UI or would it be possible to implement this function in the Emby app? Thank you!
  12. Danlol

    No sidebar for iOS app?

    Hi guys, Just started using this app and noticed that there's a sidebar on the android app but the side menu and the side menu icon seems to be missing on all iDevice apps. Is this an issue on our side? Thanks, Dan
  13. rubicon

    ANSWERED Music playback issue

    Hello, I haven't found anything relevant but if something similar has been posted before, I am sorry in advance. I am having a long time now an issue when streaming my music library through the iPhone EMBY app. I haven't mentioned it before as I wasn't using that feature often but lately I like listening to my music too through EMBY. So, the problem is when I stream music through my iPhone EMBY app (playlist, songs in queue, shuffle mode etc.), after a while, always (if not immediately) I have to unlock my phone for the next song to continue playing on the list. This is most inconvenient especially when I am in the car driving and always have to press the iPhone button (sometime that alone only works) or even having to unlock so the next song in the queue can play. Even through the Samsung TV app it hangs from time to time but it’s not as bad as the iPhone app. I know EMBY is mainly for movies, and for that it works extremely well, but it would be handy to be able to use it smoothly for mp3's as well. I would expect it to work on the background but it doesn’t seem to like it when the device locks. Anyone having similar problems? Thanks in advance, George
  14. Hi guys, I'd love to see a feature that asks Chromecast users if they're still watching after 3 episodes or so. (Like Netflix, Hulu, etc.) Another timeout that would be helpful is if the app is open on the Chromecast for 10 or 15 minutes without content playing, it should close itself. Most other Chromecast apps seem to have some sort of similar timeout. My Chromecast users sometimes disconnect from their Chromecast without closing the client app, or they turn their TV off without stopping videos. This means they can end up streaming through hundreds of episodes before the playlist runs out. It would help prevent bandwidth/CPU waste. Thanks!
  15. Buenas tardes, Tengo problemas para reproducir música desde la aplicación de iOS (iPhone). Selecciono un album para reproducir y me reproduce sin problemas; el problema surge en cuanto la pantalla del teléfono se apaga, la canción suena hasta finalizar pero ya no se inicia la siguiente. Muchas gracias y un saludo.
  16. mailtomark

    Video not starting to play

    I am not sure which category to post this to, so for now I am posting it in the one for my player. I am using the Emby app on a Roku2, my server is located on an Asustor AS304T. I have a bunch of videos that I recorded on my iPhone 5s (running iOS 10.1.1) I am connecting the Roku directly to the Emby server without using EmbyPremiere or logging into an Emby account. I uploaded the videos to the Asustor NAS into the folder that is linked into the Emby library. The videos do show up there. I am able to play them from there when I use the browser to connect from my PC to the Emby web interface of the Asustor NAS. On the Roku2 Emby app, the videos are listed in the library folder. When I select a video, it opens the detail screen for the video with the "Play" button. I select "Play" and it looks like it starts loading, then does not do anything for a few seconds, then drops back to the screen for the selected video with the "Play" button. Why can I not play that video? I also tried Plex with the same video files. In Plex, I am also unable to load the original video (apparently due to encoding, size, and/or the weak server) using the Roku2 Plex app, but I am able to have Plex re-encode the video for mobile devices and then the Roku will play that re-encoded version fine. That version is a lot smaller and has less bandwidth. I have not found an option to explicitly make Emby re-encode my video, so I am not sure if the reason for Emby playback failing is the same as for Plex playback failing on that same original file. What do I need to do to play my videos? Thank you in advance!
  17. Hi all Playback device: mobile safari browser on ipad and iphone (ios 9.x), screen auto lock on (2 min) When I try to play a Music-album on mobile ios safari browser it only plays the first title. After the Screen locks it does not continue. I have to unlock the phone for playback to continue. I can not imagine that this is intended- what am I doing wrong? (I dont know if this is related, but when I press "play" on emby-interface I have to press "play" again on local iphone player. So it seems to use external player, not browser) Anyone can help? Cheers
  18. ChloePC123

    Friend cant connect

    My friend has a iphone and wants to see a film i have on my pc shes using 4g She downloaded emby and made an account but it wont let her connect to my server as it says make sure the servers turned on or something like that What do i do? I invited her to join my media and she joined. my server even shows up but she still can access my films i have added to my emby server What do i do?
  19. Darin Shoemaker

    iOS 10 Compatibility

    I've noticed over the weeks of testing the various iOS 10 Public Betas that Emby is not a happy camper. Playback works so-so but the browsing of folders and files is impossible with crashes and sticks at loading most of the time. Trying not to complain. Just trying to inform! =) iOS 10 final should drop to the public by early September so you guys have about a month to figure it out before your flooded by the angry mob.
  20. rubicon

    ANSWERED AAC 5.1 issue

    Hello everybody, After updating to the latest iPhone version, I am receiving the below error (within and outside my network as well) when I try to play any mp4 movie that contains an 5.1 AAC audio. To give you an idea of my setup, I have converted all my movies to mp4 h264 and aac 5.1 so I can use the direct play feature with no problem. When I access my movies within the Samsung app on my TV, everything is working ok but from the iPhone it only allows me to playback aac 2.0 audio channel videos. Previously I was able of course to stream 5.1 in my iPhone without a problem. Naturally I am not going to add to every single film I have an additional 2 channel aac, as I prefer 5.1 cause of my home theatre system. I just need to be able to play them from my iphone as well (even though it won't be a real 5.1 through the phone, but that doesn't bother me). Strange thing is that my nexus tablet works fine with aac 5.1 audio so there must be something wrong with the iPhone app. Also to mention, I have the "allow video playback that requires transcoding" UNSELECTED as I had it before and that is why I have converted everything to mp4 and aac to begin with (meaning avoid transcoding as much as possible). Again, I had no issue previously and it still works with my android tablet so I can only thing that this is the iPhone's app bug. When I ticked back the transcoding option just to see what happens, I have encountered the "transcoding continues on server" issue from another thread below: http://emby.media/community/index.php?/topic/28678-transcoding-contines-on-server-after-you-stop-video-on-ios/ so I really don't want to use that feature in any case if possible. Is there something I can do, to manually fix my 5.1 audio issue or I need to wait for another update? Sorry for the long message. Thanks in advance, George
  21. Twisted

    Infuse App

    Has anyone tried the Infuse app? Is it any good? I was looking for a guide to pint it to Emby, but it does not look possible. Has anyone tried this? http://firecore.com/
  22. LurchZA

    No movies/tv shows showing on iPhone

    Hi All, I did a quick search of the forums and haven't found anything of use to the below. My server version is 3.0.5490.2. I am running 3 desktop clients with a mixture of MBT and browser access, 2 Android phones, as well as an iPad and iPhone. Over the weekend I had a drive with media fail so I recreated the library structure in a new location. What I have noticed is all my devices have picked up the new media with the exception of the iPhone. Both the Movies and TV Shows show as blank. I have tried the obvious of pulling down to get it to refresh from the server and have also tried to remove and re-add the server configuration. When you pull down to refresh a message pops up for about half a second saying, "refreshing from server" and then disappears. The iPhone has connectivity to the network and I am able to access media if I access it through the browser by going to: http://<mediaservername>:8096/mediabrowser/dashboard/index.html iPhone app version is 1.5, which is the same as the version on my iPad. I have not tried to remove and re-install the application yet.
  23. The Web Client in any of my computers under any browser display the subtitles. But when I open the Web Client in a mobile device under the chrome browser app (for some reason I can't log in in the safari browser) never displays the subtitles. Both under the same user's settings. Any suggestions will be appreciated
  24. ClassH

    Iphone Chromecast bitrate

    The iphone app seems to be missing a setting to set the bitrate for chromecast. I was at family house for the holidays and streaming but it was stuck at the default 6mb which doesn't work remotely. I did manage to get it working with an android tablet that had the setting but this should be added to the Iphone app.
  25. tired dad

    ANSWERED No users showing in app

    Hello, I've installed the app on an ipad after purchasing it in the store. I can configure the server, but after that, nothing happens. I cannot select a user from hte menu as none appear, and pressing refresh does not work. Has anyone else experienced this? I am runing server version 3.0.5309.26857
×
×
  • Create New...