Jump to content


Photo
- - - - -

Media Browser Option Not Showing Up in Windows Media Center Menu

Media Center Windows 7 Media Browser 3

Best Answer ebr , 03 January 2015 - 01:05 PM

It doesn't sound like you installed Media Browser Classic which is the WMC app for MB...

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 tracom OFFLINE  

tracom

    Newbie

  • Members
  • 4 posts
  • Local time: 12:15 PM

Posted 03 January 2015 - 12:45 AM

Hello,

 

I recently installed Media Browser 3 Beta on my Windows 7 Ultimate Media Center PC. My Windows 7 MCE PC is fully patched and fully updated as well. I have ran Media Browser 3 in the past and it worked lovely. However, after recently installing the beta, and I have tried the non beta additions as well, I have noticed that Media Browser does not show up as a menu choice on my Media Center Menu. I am currently running Media Browser Server for Windows Beta (v3.0.5464.40000). Can someone tell me what I need to do in order to get Media Browser to show up as a choice in my Media Center Menu. I have Media Browser Server running at startup so every time my machine reboots Media Browser Server is always running at startup. Currently, if I want to view my content I have to launch the web browser client on my big screen TV where the Media Center is attached. It was so much more useful, and a better viewing experience when I could launch Media Browser from the Media Center Menu. Any thoughts or suggestions would be great. I have installed and uninstalled many versions of Media Browser 3 and rebooted after each install/uninstall with nothing resolving my issue after a fresh install. I'm sure I'm missing some setting somewhere. I can provide logs as needed as well.

 

Thanks in advance for any help or suggestions.



#2 Yogi OFFLINE  

Yogi

    Advanced Member

  • Members
  • 944 posts
  • Local time: 10:15 PM

Posted 03 January 2015 - 02:28 AM

Go into WMC and then Tasks--->Settings--->Start Menu and Extras---> Start Menu and make sure you have a tick against Media browser.


Edited by Yogi, 03 January 2015 - 02:29 AM.


#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49864 posts
  • Local time: 06:15 AM

Posted 03 January 2015 - 01:05 PM   Best Answer

It doesn't sound like you installed Media Browser Classic which is the WMC app for MB...



#4 tracom OFFLINE  

tracom

    Newbie

  • Members
  • 4 posts
  • Local time: 12:15 PM

Posted 03 January 2015 - 01:31 PM

Thanks for the response Yogi. I have checked those settings before, and I double checked per your advice. However, Media Browser isn't an option to be checked in any of the Start Menu and Extras settings.



#5 tracom OFFLINE  

tracom

    Newbie

  • Members
  • 4 posts
  • Local time: 12:15 PM

Posted 03 January 2015 - 01:34 PM

Ebr, that could be it. I do not have Media Browser Classic installed on my Media Center. So that means I need to have both Media Browser Server 3 and Media Browser Classic installed on my WMC machine to get to my desired state?



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49864 posts
  • Local time: 06:15 AM

Posted 03 January 2015 - 01:38 PM

Correct.  The server provides all the management and information.  Then you need to have apps to access that info from different devices.  MBC is the app for Media Center.  Then there are apps for your phones, tablets, etc...



#7 tracom OFFLINE  

tracom

    Newbie

  • Members
  • 4 posts
  • Local time: 12:15 PM

Posted 03 January 2015 - 07:15 PM

Ebr, thanks a million. That was it! I installed the Media Browser Classic latest beta and all is well. Thanks again.







Also tagged with one or more of these keywords: Media Center, Windows 7, Media Browser 3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users