Jump to content

Ubuntu


Luke

Recommended Posts

hurricanehrndz

I will do, there is an announcement post. About the issues. Please watch it. I'm working on it as fast as I can.

 

Sent from my D6603 using Tapatalk

Link to post
Share on other sites

Hi Guys, am setting up on 14.04.3 somehow the dependencies are messing up for mono-runtime. The result is: Any help? I have tried to update and dist-upgrade 

 

saigon@buyaki:~$ sudo apt-get install mono-runtime mediainfo libsqlite3-dev imagemagick-6.q8 libmagickwand-6.q8-2 libmagickcore-6.q8-2
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mediainfo is already the newest version.
libsqlite3-dev is already the newest version.
imagemagick-6.q8 is already the newest version.
libmagickcore-6.q8-2 is already the newest version.
libmagickwand-6.q8-2 is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
 
The following packages have unmet dependencies:
 mono-runtime : Depends: mono-runtime-sgen (= 4.0.3.20-0xamarin1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
 
  • Like 1
Link to post
Share on other sites
hurricanehrndz

It might mean you have mono already installed, and another package depends on a different version.

 

Sent from my D6603 using Tapatalk

Link to post
Share on other sites
hurricanehrndz

Please run apt-get policy as well and dpkg -l | grep mono

 

Please post their output.

Sent from my D6603 using Tapatalk

Edited by hurricanehrndz
Link to post
Share on other sites
ii  ca-certificates-mono                                  4.0.3.20-0xamarin1                                  all          Common CA certificates (Mono keystore)

ii  fonts-tlwg-mono                                       1:0.5.1-3                                           all          Thai TlwgMono font

ii  libmono-corlib4.5-cil                                 4.0.3.20-0xamarin1                                  all          Mono core library (for CLI 4.5)

ii  libmono-i18n-west4.0-cil                              4.0.3.20-0xamarin1                                  all          Mono I18N.West library (for CLI 4.0)

ii  libmono-i18n4.0-cil                                   4.0.3.20-0xamarin1                                  all          Mono I18N base library (for CLI 4.0)

ii  libmono-security4.0-cil                               4.0.3.20-0xamarin1                                  all          Mono Security library (for CLI 4.0)

ii  libmono-system-configuration4.0-cil                   4.0.3.20-0xamarin1                                  all          Mono System.Configuration library (for CLI 4.0)

ii  libmono-system-security4.0-cil                        4.0.3.20-0xamarin1                                  all          Mono System.Security library (for CLI 4.0)

ii  libmono-system-xml4.0-cil                             4.0.3.20-0xamarin1                                  all          Mono System.Xml library (for CLI 4.0)

ii  libmono-system4.0-cil                                 4.0.3.20-0xamarin1                                  all          Mono System libraries (for CLI 4.0)

ii  mono-4.0-gac                                          4.0.3.20-0xamarin1                                  all          Mono GAC tool (for CLI 4.0)

ii  mono-gac                                              4.0.3.20-0xamarin1                                  all          Mono GAC tool

ii  mono-runtime                                          4.0.3.20-0xamarin1                                  amd64        Mono runtime - default version

ii  mono-runtime-common                                   4.0.3.20-0xamarin1                                  amd64        Mono runtime - common files

ii  mono-runtime-sgen                                     4.0.3.20-0xamarin1                                  amd64        Mono runtime - SGen

ii  ubuntu-mono                                           14.04+14.04.20140410-0ubuntu1                       all          Ubuntu Mono Icon theme
Link to post
Share on other sites
hurricanehrndz

It should fix any issues. What exactly is your error because mon-sgen is installed. Please rerun the install commands without emby-server, then run apt-get -f install and then run apt-get install emby-server. Then report back any errors.

 

Sent from my D6603 using Tapatalk

Link to post
Share on other sites

Hi

Looking for help to get my server started (first run). Everything seems good until I enter

"sudo service emby-server start" I get: "E: unable to locate package start" and when I tried again, I get " unrecognized service"

The command line prompt is "GarY@chromebox-main" which is my user, I guess.

 

I am referring to: Fresh install of KODIBUNTU 14.04.2; KODI 15.2, AND KERNEL 3.19.6

Thanks for any help for this Noob!

Link to post
Share on other sites

that didn't work. Thanks for replying

Tried: "sudo service start emby-server"

"service start emby-server"

" sudo service emby-server start"

"service emby-server start"

Rebooted, did it all again, but no go.

Ideas?

Link to post
Share on other sites
hurricanehrndz

You can always start the server manually by running /usr/bin/emby-sever start

 

Sent from my D6603 using Tapatalk

Might be emby-server.sh

Edited by hurricanehrndz
Link to post
Share on other sites

OK, so I ran these: /usr/bin/emby-server start   and  sudo/usr/bin/emby-server start

No Go

I get a rectangle symbol (standing vertically) when I press enter on the "sudo" command.

Also tried: sudo etc/init.d/emby-server start.    First it asked for my user password, then after I entered it, it says command not found"

I am a frustrated noob. Anything else I can do?

thx

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...