Jump to content

No picture in Live tv


toch

Recommended Posts

krustyreturns

I was able to download the file, thanks.   This file plays smoothly on my system with MBS (also I tried xbmc/serverwmc, it also plays it well).  Since you are not playing the file over a network, that can't be the problem.  What MBS client are you using to play the file?  If its a webbrowser, which one?

 

I will be as patient as you are... :)

Edited by krustyreturns
Link to post
Share on other sites
krustyreturns

What program are you using with MBS to watch the video?   Are you using a web browser like Internet Explorer, or Chrome, or Firefox?  

Link to post
Share on other sites
krustyreturns

Good.  Then do the following:

 

1) start a live-tv stream

2) after you see the problem (not smooth playback), then post the serverwmc.log (not the whole log directory, just the newest file).

Link to post
Share on other sites
  • 2 weeks later...

This is strange :

I have two PCs which I have installed the server of MB. One which is called Kontor ( the above ) and the other one is called TV-PC. After I start the TV-PC via chrome the live tv is playing smooth ( this PC had the same problem s the above, when I was playing via Firefox )

 

But for the Kontor pc the problem is the same.

 

( by the way : I load down the xmbc to the kontor pc just to try the live tv. and this was playing smooth )

 

Tor

Link to post
Share on other sites
krustyreturns

Hi toch,

 

Sorry, I forget about this thread.  Interesting result you found.

 

1) What is the difference in hardware between tv-pc and kontor?  

2) What happens if you open chrome on kontor, but stream live-tv from tv-pc?

Link to post
Share on other sites

Good to hear from you

 

1) I cant see any different between them in hardware - both are running windows 8.1 and mainly the same programs.

 

2) when I stream it from tv-pc, the kontor played smooth, but the picture looks not so clear.

 

Tor

Link to post
Share on other sites
krustyreturns

I think the picture being 'not so clear' is probably because the bit rate is being reduced because of your network connection.

 

It looks like there is something wrong with MBS running on Kontor.  You could try looking at the cpu usage between the two systems.  I guess Kontor has too heavy a cpu load by the MBS live stream, and tv-pc does not.  Why that is happening - especially if they have the same hardware - I do not understand.

Link to post
Share on other sites

Dear krustyreturns

 

I re-installed the web server, removed all the settings, and now it is playing smooth

Thanks for all of your help

 

Reagards

 

Tor

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...