Jump to content

No picture in Live tv


toch

Recommended Posts

krustyreturns

It looks like you don't have the folder share setup correctly.  Verify that \\KONTOR\Recorded TV really does point to the recorded tv folder: J:\Recorded TV

Link to post
Share on other sites
krustyreturns

If you want to verify that two folders are the same, type \\KONTOR\Recorded TV into the start menu in windows and see if it opens J:\Recorded TV.  

Link to post
Share on other sites
krustyreturns

In the last image you posted, if you click on the 'recorded tv' icon, is that mapped to j:recorded tv?  Or does that take you to a different folder?

Link to post
Share on other sites
krustyreturns

Okay, so you can either delete this share on k:\recorded tv (right click on it and choose share with... no one), then create a new share for the j: directory called 'recorded tv'.  

 

Or create a new share directory for j:/recorded tv (call the share whatever you want, for example RecTVShare) and enter this new share directory into serverwmc as:

 

\\KONTOR\RecTVShare

Link to post
Share on other sites
krustyreturns

Ok, maybe I see where the confusion is.  Wmc is set to to use J:\Recorded TV as the recorded tv folder (the name of the folder in blue in your screenshot).  So serverwmc needs to access this same folder through a network share path.  So you need to create a network share for J:\Recorded TV, you can name this share anything you want - but whatever you name it - that must be the location you enter into the network path of serverwmc (see the screenshot you last posted).

 

For example, if you share J:\Recorded TV as 'RecTV', then you need to enter \\KONTOR\RecTV as the network path in serverwmc.

Link to post
Share on other sites

oi - now I have some problems to understand you. I dont have any any folder with the name of J:\recordedTV. I change it into the name of " folder ". I was not able to removed it

Link to post
Share on other sites
krustyreturns

I am getting more confused too.  Open windows media center (WMC) and see where it is storing recorded tv programs, I think it is set to store them in J:\recordedTV.  If not, then let me know where it is storing recorded tv.

Edited by krustyreturns
Link to post
Share on other sites
krustyreturns

It looks like wmc is confused as to where the recorded tv folder is.  You can use regedit to to set wmc to the new folder, but that is more dangerous.  Instead lets try to fix wmc:

 

1) Instead of trying to delete the folder, just rename it back to Recorded TV.  

2) Then make sure wmc can still play live tv, this is to make sure everything works in wmc.  

3) Then share this Recorded TV folder with everyone. 

4) Then enter the network path to this folder into serverwmc (folders tab)

Link to post
Share on other sites
krustyreturns

Good, we are making progress then.  Thanks for the screen capture, that was helpful.  So the playback is not smooth, try this:

 

1) Please post the serverwmc log after you try to play a live stream (see debug tab in serverwmc).

2) Save a recording (a wtv file) using either wmc or mbs.  Then try to play the recording in MBS, does it play smoothly?

Edited by krustyreturns
Link to post
Share on other sites

Hi krustyreturns

 

To day I recorded a not HD live TV by means of WMC. Thereafter I play it in MB, and it played smooth.

If a play a not HD live TV the MB is playing smooth.

 

When I try to play a HD live TV i got the problems like "screen capture " example.

 

Im not sure if this is helpfull for you, but I think we are using H264 here in Norway.  ( I am sure DVB-T is using that, but I am not sure about the DVB-C )

Link to post
Share on other sites
krustyreturns

Hi Toch,

 

Since the HD wtv file is not playing smoothly live-tv is not the cause of the problem.  Do these HD files splay smoothly in wmc?

 

1) Can you make me a short wtv file from one of your hd channels.  Make it only 1 minute long so that the file is not large.  

2) Please upload it to here when you have it:

https://drive.google.com/folderview?id=0ByNnAMYBoWvfQVBBNzFhZmNPWUE&usp=sharing

 

When I have the clip I will try it on my system.  Please let me know when it is there.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...