Jump to content

Option to disable automatic server discovery


ng4ever
 Share

Recommended Posts

Just now, Happy2Play said:

Only guess on failed connection is maybe device cached info.  If you remove the server are you able to readd it and connect?

No.

Link to comment
Share on other sites

Happy2Play

All I can say is on my iPhone I delete all servers, disabled WiFi and added the server via WAN address with discovery port 7359 disabled without issue.  So can only guess device cached info.

Link to comment
Share on other sites

Just now, Happy2Play said:

All I can say is on my iPhone I delete all servers, disabled WiFi and added the server via WAN address with discovery port 7359 disabled without issue.  So can only guess device cached info.

 

Ok.

 

Guess it was not meant to be. It is ok though. I will figure out something

 

Maybe just use Jellyfin for me. idk.

 

:(

Link to comment
Share on other sites

Never mind I think I got it had to change local and remote port for it to work. (To connect)

 

Weird.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...