Jump to content

Не запускается embu на freenas


Kenny_89
 Share

Go to solution Solved by Kenny_89,

Recommended Posts

Kenny_89

Добрый день. После попытки обновления emby на freenas core не могу зайти на web страницу по порту 8096, так же не могу соединиться через приложение emby на Android.

Иные порты использовал, не работают.

Пробовал удалить и поставить заново, результата не дало.

Пробовал на ревизии TrueNAS-12.0-U7 и U8, пробовали друзья на ревизии 13, так же не стартует web страница

Version emby 4.7.5.0

Link to comment
Share on other sites

Kenny_89

Я пришел к тебе с приветом,

Рассказать, что солнце встало.

Господа, если нужно больше информации, скажите где её получить, что бы передать Вам 

 

Gooooooooood Morning Vietnam!

guys, if you need more information, tell me where to get it so that I can pass it on to you

Link to comment
Share on other sites

On 7/24/2022 at 10:00 AM, Kenny_89 said:

Решено

Надо обновиться до TrueNAS-13 и следовать инструкции https://emby.media/freenas-server.html

Спасибо, выручил, тоже с этим столкнулся.

Думаю будет не лишним упомянуть код здесь, а то пока искал столько битых ссылок..

Quote
  1. Install Emby Server Using the Terminal:
    git clone https://github.com/MediaBrowser/iocage-amd64.git
    cd iocage-amd64
    iocage fetch -P emby-server.json dhcp="on" ip6="inherit" allow_mlock="on"
    

 

Edited by xylsss
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...