Jump to content

Playback Error No compatible streams are currently available.


GrayAgain
 Share

Recommended Posts

GrayAgain
Posted (edited)

I get this error when trying to play a video: Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. This error only started a few days ago when I updated the server. Any help would be appreciated. 

 

  • OS: Windows 10
  • Emby Server: Version 4.6.7.0
  • The video file is a .mkv (attached screenshot of details).
  • The error occurs when i try to play it on the following:
    • in Chrome on the Android phone(Android 9)
    • Android Emby app (Android 9).
  • all the vids not in emby work fine, and the video plays fine on localhost emby theater app on the desktop issue mostly on the phone app even when connected to the same network
  • The video plays fine on my windows machine using VLC, Windows Media Player and the built-in "Movies & TV" app,

I hope I attached everything that is needed to help with this

 

Something interesting about this problem is that only some of the shows the recently got add are getting this error but older content works fine. Ever file is MKV internal subs (i need to make it external later). 

Capture.PNG

Screenshot_20220510-003321_Chrome.jpg

embyserver.txt

Edited by GrayAgain
Left out some details
Link to comment
Share on other sites

Hello GrayAgain,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:


Thank you.

Emby Team

Link to comment
Share on other sites

Happy2Play

Log shows Emby is not on Windows 10.

2022-05-10 00:11:29.286 Info Main: Emby
	Command line: /usr/lib/emby-server/EmbyServer.dll -programdata /config -ffdetect -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartexitcode 3
	Operating system: Linux version 5.10.28-Unraid (root@Develop) (gcc (GCC) 9.3.0, GNU ld version 2.33.1-slack15) #1 SMP Wed Apr 7 08:23:18 PDT 2021

 

System.Exception: System.Exception: No video encoder found for 'h264'

First question would be how you installed Emby as there would be a question of not using Emby provided ffmpeg?

Can you post the ffmpeg log.

 

Link to comment
Share on other sites

GrayAgain
Posted (edited)
1 hour ago, Happy2Play said:

Log shows Emby is not on Windows 10.

2022-05-10 00:11:29.286 Info Main: Emby
	Command line: /usr/lib/emby-server/EmbyServer.dll -programdata /config -ffdetect -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartexitcode 3
	Operating system: Linux version 5.10.28-Unraid (root@Develop) (gcc (GCC) 9.3.0, GNU ld version 2.33.1-slack15) #1 SMP Wed Apr 7 08:23:18 PDT 2021

 

System.Exception: System.Exception: No video encoder found for 'h264'

First question would be how you installed Emby as there would be a question of not using Emby provided ffmpeg?

Can you post the ffmpeg log.

 

oh sorry for the OS where Emby is installed is Linux Unraid. To answer your first question i have Emby installed in a docker container  repo from binhex/arch-emby.  Thanks for helpingffmpeg-transcode-db9472f5-3c30-4f2d-9c9f-4904be225f37_1.txt

 

Edited by GrayAgain
forgot the ffmpeg transcode log
Link to comment
Share on other sites

GrayAgain
7 hours ago, Luke said:

Hi, can you try using our official Docker instead?

https://emby.media/docker-server.html

I tried to use the official docker compose instead and had the same issues when reusing the same config. I just had to blow away the configs and reinstall the container and everything work ok Thanks for the help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...