Jump to content


Photo

trakt not syncing today

trakt

  • Please log in to reply
4 replies to this topic

#1 yardameus OFFLINE  

yardameus

    Advanced Member

  • Alpha Testers
  • 724 posts
  • Local time: 09:22 AM
  • LocationMinneapolis, MN

Posted 21 September 2014 - 04:38 PM

Not sure if it's just me or the Trakt site, but trakt isn't syncing with my library, the task just times out.  I noticed there were xbmc/plex/mediaportal users synced with Trakt, but no MediaBrowser users.  Hadn't tried syncing in several days, so I'm not sure when it started.

 

 



#2 Spaceboy OFFLINE  

Spaceboy

    Advanced Member

  • Members
  • 4785 posts
  • Local time: 03:22 PM

Posted 21 September 2014 - 07:12 PM

It failed once but then completed on a second run today for me
  • yardameus likes this

#3 mangis OFFLINE  

mangis

    Advanced Member

  • Members
  • 63 posts
  • Local time: 10:22 PM
  • LocationPerth, Western Australia

Posted 21 September 2014 - 09:56 PM

I had the same issue, failed when I manually ran the scheduled task.
All I did was restart the server and everything worked again.
  • yardameus likes this

#4 yardameus OFFLINE  

yardameus

    Advanced Member

  • Alpha Testers
  • 724 posts
  • Local time: 09:22 AM
  • LocationMinneapolis, MN

Posted 22 September 2014 - 02:43 AM

Same with me, restarted the system, later on ran no problem.  ??  All's well the ends well.



#5 hedgehogg OFFLINE  

hedgehogg

    Advanced Member

  • Members
  • 222 posts
  • Local time: 02:22 PM
  • LocationKent England

Posted 22 September 2014 - 09:43 AM

Something reset for mine and it lost U/name PW reset it today but still no change from July :(







Also tagged with one or more of these keywords: trakt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users