Jump to content

Carplay no longer working in iOS 15


TKX57
 Share

Recommended Posts

TKX57

As of upgrading to iOS 15 browsing media does not work within the app. If I start music on the phone it will show the now playing button and I can click that and it will show the song playing and let me skip. When I try to go back and browse nothing.

This worked previous of upgrading to iOS 15. I'm guessing it's something apple changed.

Link to comment
Share on other sites

TKX57
5 hours ago, Luke said:

@TKX57 Hi, what exactly do you mean by this?

When you open the carplay emby app and select browse or music it just spins and says error connecting. If I start the music from my phone the now playing button appears in the top right that I can select and then control the shuffled music. If I try to go to any other tab within the carplay app it won't connect.

Just started when updating to iOS 15.

Link to comment
Share on other sites

TKX57
3 minutes ago, Luke said:

Thanks, we'll look into it.

Awesome, let me know if there is anything further you need from me.

Link to comment
Share on other sites

  • 2 weeks later...
TKX57
On 9/27/2021 at 9:09 PM, Luke said:

Thanks, we'll look into it.

A big thank you to the devs for fixing the app!

I updated to the latest v2.0.10 and this fixed the carplay issues. It is working as expected now!

Link to comment
Share on other sites

TKX57
18 hours ago, Moleeder said:

Hi Luke, I think this is the same issue that I am having

Go into the app store and update the app. Should be good after that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...