Jump to content

External Access to Server


patrick.carey@outlook.com
 Share

Go to solution Solved by Luke,

Recommended Posts

patrick.carey@outlook.com

Hello,

within the home network all works perfect for Emby on Mac M1 Mini. i have turned on port forwarding as shown on this shot. Using the IP address shown on the dashboard, along with the suggested canyouseeme.org service, the checker fails on 8096 and 8920. I have turned off the firewall and the VPN. On Windows 10 external access worked fine with the shown port forwarding settings. 

ATT is my service provider, here are the residential gateway details:

Both the router and the desktop have been re-booted during testing. Suggestions are very welcome. Patrick

\1490602844_ScreenShot2021-08-11at5_32_05PM.png.58d29047401d271678f5c245b6129198.png

 

1567787101_ScreenShot2021-08-11at5_25_44PM.thumb.png.e405f7e6656b17c49f5eb5c687986514.png

Link to comment
Share on other sites

  • Solution

Hi, it looks like you've forwarded the ports to your iPad? They should be forwarded to your server machine.

  • Like 1
Link to comment
Share on other sites

patrick.carey@outlook.com

Thanks so much Luke. That did the trick. The other thing i might add, i had indicated that the service was needed by Patrick-Mini - but until i did a re-scan of the devices my approach failed. So that re-scan is an important part of solution.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...