Jump to content

Search the Community

Showing results for tags 'web browser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. I'm trying to get playback to work on android web browser with basic auth enabled on my reverse proxy, but I just can't get it to play. One of my users reported that it was working one time sometime last week, but now it won't work anymore. I haven't made any changes in that time period so I'm not sure why it stopped working. Everything is working normally on desktop web browsers it's just android web browsers I have issues with. When I press play on something it just sits there with a black screen not playing. In my dashboard I can see the client is not playing, I then press play on the
  2. unclemutt

    Playback not working

    Hello, Trying out Emby on my Mac (OS X Lion 10.7.5, 3.06 GHz Intel Core 2 Duo) so see if better than on my ubuntu server with a slower CPU than this. Look around 8:33am today on the log file. Using web browser on the same mac. I have also tried a couple days ago on my iOS device as well as android tv with the same errors in the log. I can playback the same files through VLC fine. I had installed ffmpeg separately as I thought that may have been the issue looking through similar issues on this forum. Same errors on the log on playback before and after the ffmpeg install.
  3. softworkz

    Web-Interface Questions

    Hi, while playing with the web interface, there are two issues I am wondering about: When I switch collections (like Movies, Folde, Live TV), the first Sub-View is loaded always (like "Latest" for Movies, or "Suggested" for "Live TV"). Can I change this to make "Recordings" the default view for "Live TV" and "Movies" the default view for "Movies"? Additionally (or at least) this selection should be remembered when switching back and forth between collections' Some Movies are displayed with a checkmark symbol on a green circle background. Other movies show a warning icon on a red circ
  4. Just curious what web browser other people use, and why. What I use. For Windows: I've been a long time firefox user since it released, I love how they keep updating it and the enormous amount of plug-ins. Though I used chrome for the past 6 months to give it a try, and I like how its a bit faster than firefox, and the password and bookmark sync to your google account is a nice feature to have built in. But in the end I just cant get away from the plugin rich Firefox experience. Plus simple things like smooth webpage scrolling just make it more pleasant to me. For Android: I've t
  5. Hi in my work we have a movie server to share movies with the employees, but we don´t see the movies at work, we copy the files to see at home. (movie and subtitle) so theres a way to create a open folder button on the movie list? Right now everytime i add a movie, i add the movie to ant movie catalog and with a site on php an mysql. I have to add manually every movie, and everytime i change a movie to a diffrent folder i have to change on the database the location. please please make a open folder button. sorry my english thanks
×
×
  • Create New...