Jump to content

Search the Community

Showing results for tags 'trailers plugin'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. bnwbass

    Roku Trailers ( no option)

    Hi All, Searched the topic of Roku trailers but fond minimal info resolving or explaining why no trailer button on the app interface. Some referenced to (youtube as the reason Roku not showing a trailer tab but I am unclear as to why this would impact presenting a trailers button for my local movie collections on my servers. Simple question, my nvidia shield pro box shows trailer operion for every one of my movie files on the interface. Why is the trailer option not showing on any of my Roku interfaces? Thx Bw
  2. I'm hoping someone here might be able to help me sort this out. Here's the chronology: Installed the 'Trailers' plugin, immediately causing all kinds of havoc, including getting stuck on a never-ending loop of trailers when playing any movie in my library Having no other choice, I uninstalled the new plugin & restarted my server I then noticed trailers playing anyway, though not every time (TBH I don't recall the exact circumstances under which that happened, and am of course unable to replicate it now for this example). I do still see the 'Trailers' option next to 'Movie
  3. Platform: NUC i5,16GB RAM, Win10 Pro, Gigabit Wired, Internet 10mbit/s Fiber UP/DOWN Platform: AFTV-GEN1, Fire0S 5.2.1.0 (550145120), Gigabit Wired-AFTV Gen1&2 ports are only 10/100mbit ports, Internet 10mbit/s Fiber UP/DOWN Server: Version 3.0.5972.0 AFTV App: v1.2.00a Hi Forum/Devs - Clearly I have too much time on my hands but would it be possible to tweak the aesthetics of the trailer plugin icon/panel/image so that it displays with the same size as the others? Also, I really like the routine that builds and refreshes the panels with new artwork from recent scans of the
  4. dzoulias

    Media Browser Trailers

    Hello all. I know that the new trailer plugin only streams. My problem is that from within media center, all trailers stutter at the same rhythm 3 frames per second or something. When I input the trailer url to my browser (same pc), the trailer streams fine. I took a chance and restored the image of my previous MB2 configuration, deleted the trailers and started streaming them. It went fine. I repeat that I deleted the trailer cache in MB2. So...it is not my connection. I changed no codecs. Only change is that I installed MB3 (forced to...themes did not work and
  5. Hi, For a while now I've been having a problem with the Trailers Plugin I install the plugin (currently 1.0.5023.36724 on MB3 server 3.0.5031.21343) , then run a update task and I receive the following in the notifcations area: Refresh trailers failed a minute ago Connection to http://trailers.apple.com/trailers/home/xml/current_720p.xml timed out However if I browse to http://trailers.apple.com/trailers/home/xml/current_720p.xml in my browser it displays the xml just fine. I don't use a proxy or anything so I can't understand what is going on Can someone give me a
×
×
  • Create New...