Jump to content

Search the Community

Showing results for tags 'philips'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi there, I've been enjoying mostly trouble free emby usage for a year or two now. I've been using the "Play To"-feature a lot because of it's convenience, but since I received a Philips 32PFS5803/12 as a gift the other day I've been struggling with it. Hoping I can get some help here in figuring out what's wrong. Some info: - "Play To" works fine on other devices in my home. - I'm able to play media on the Philips TV using BubbleUPNP and MiniDLNA server, but not BubbleUPNP and emby DLNA server. - I'm able to browse the MiniDLNA-server (used same hardware for this as the one emby i
  2. I am having a couple of playback problems on my philips android tv, using emby for android tv. It has worked well for a long time, but recently the server has started transcoding due to a not supported bitrate, that I think have worked well earlier. Even more recently, I cannot play the video at all. I attached a log, where I can see that a null reference error is thrown when I try to start the playback of vikings season 5 episode 1: System.NullReferenceException: Object reference not set to an instance of an object. at MediaBrowser.Model.Dlna.StreamBuilder.GetVideoDirectPlayProfile
  3. Hi guys! Just bought some philips hue lights (still waiting for them to arrive), and then I got this thing in my head: What if MB3 could controll these lights and make them change color based on the backdrops (picks 2-4 points in the picture to reproduce that color, like the philips app does) Automatically dims the lights off when a movie start, and turn them back on when the movie is finished. (when externalplayer closes / when MBT stops playing). This would be super cool, and would fit MB3 very good! There is also alot more we could do with this, with pre defined scenes etc..
×
×
  • Create New...