Jump to content

Search the Community

Showing results for tags 'people image'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, I tripped upon this posting and I'm completely confused: https://emby.media/community/index.php?/topic/63331-how-to-backup-people-images-with-beta-going-onwards/ Currently, for local actor (cast) photos, I simply put the actor/role information in the nfo file for the video. Then the actual actor photo goes into the ../metadata/people/actor_name directory as portrait.jpg and folder.jpg. I also create a person.nfo file in the ../actor_name directory. With emby 4.8.0 that still seems to be working fine. Is something changing? I read the above linked post and am completely confused. Is there a better way or another recommended way to do this? If there has already been a post on this and I missed it, just let me know. Thanks very much!!!
  2. Hi, I upgraded my hard drive and at the same time I (finally!) decided to make the jump from Windows 7 to Windows 10. Before upgrading, my cache and metadata folders were stored at a custom location and the Emby-Server folder was stored in users folder but without the "programdata" folder. CustomLocation\Emby\Cache CustomLocation\Emby\Metadata CustomLocation\Emby\Metadata\People Users...\Emby-Server\ I used the configuration backup plugin to backup/restore emby settings. However, after the reinstall the initial scan took almost 12 hours to complete and I've noticed that my peoples images are different to my previously saved images. All my media metadata ie nfos, posters, etc are saved with the media (except chapter images I'm guessing). The new locations after reinstall are: CustomLocation\Emby\Cache CustomLocation\Emby\Metadata CustomLocation\Emby\Metadata\People Users...\Emby-Server\programdata\ The cache and metadata locations haven't changed but the server install have moved to a subfolder i.e. programdata. The actors are listed and saved in folders by name (this structure might be outdated) My question are: (1) Did the change in the server install location to programdata cause the redownloading of new peoples images? (2) Or am I using an outdated peoples folder structure that needs to be upgraded and if so, how do I convert? (3) Can I use my old saved peoples images with the new install and any new required structure? Many thanks for any advice received.
×
×
  • Create New...