Jump to content

Search the Community

Showing results for tags 'mb connect'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. I recently switched over to the Mac server within the past few months and haven't had a chance to test out MB connect from an outside connection until now. Family members have used MB connect within my home wifi and it has been working well. But I now have family members trying to connect from their own home and they all receive an error message on the server selection page: "We're unable to connect to the selected server right now, please ensure it is running and try again." After receiving this message on all computers and iOS devices on outside networks, I decided to start up my old PC server to see if the same problem existed. There was no trouble connecting to the PC server so I can only assume this is a problem with the Mac server. Here is a log from after someone tried to sign in from outside and I also tried my Iphone on data to try and sign in. LOG My current server is Version 3.0.5518.7
  2. I just noticed that the Download option isnt available when you use MB Connect to connect to MB server. If i use my URL, the option is there. MB server: 3.0.5518.2/3 MB Connect: My URL:
  3. I know we are all new to MB Connect, but I am also fairly new to Media Browser. I currently have MediaBrowser Server running on a Windows 7 OS and am using a Roku3 client to view my media at home. I want to utilize the MB Connect in order to access my server on the go as well as sharing my media with my daughter and grandson. I am having a problem connecting to my Media Browser server outside my home network using Media Browser Connect. I have tried 2 android devices, a samsung tablet and windows 7 web client and I'm unable to access MB Connect outside my home network at all. When I log in to Connect with my forum userID and password, I see my server just fine, however, when I click on it to select it, I get a spinning circle, then nothing. I even tried to manually change servers and enter the server IP address and it gave me the 'Server Unreachable' message. If I go ahead and Wi-Fi up to my home network, I have no problems accessing my server at all. My daughter is having the same difficulty. She has a Sharp Smart TV. I sent her the invite, she created an account and logged in and she is also seeing the server just fine. BUT when she clicks on it, she get's the revolving circle, then nothing. Any assistance in troubleshooting this issue would be greatly appreciated!
  4. So I have everything setup and can log in via MB connect and it work fine when Im on my home network but when Im not it will not connect. When on MB app on my android it just goes back to the login screen, if I try it on the Chrome browser it goes to the the select server screen but will not load my server after I click it...just gives me the rotating circle showing its thinking of letting me in the door.
  5. Media Browser Server 3.0.5416 Last night I moved my admin/local account to a MB Connect account. I then tried to sign into MBC and found that all my users couldnt login at all was saying invalid password even though on LAN, password isnt required. I then went to the Server machine to find this error. Here is the logs, one for server, one for unhandled. Not sure it matters but I have no one else on MB Connect, just my profile and it was the only one set that's allowed to manage the server. I had also sent a invite to MWS to join via MB Connect but dont think he has done that yet, those are the only two changes I had made but now my setup is completely nonfunctional.
×
×
  • Create New...