Jump to content

Search the Community

Showing results for tags 'maxrate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi there! First of all, I'd like to thank everyone who contributes to this project. It's awesome! I'm having a transcode quality issue with a certain set of files that seems to be related to the value emby chooses for the -maxrate option of the h264 codec. Here's my evidence: I took the ffmpeg transcode command from the (attached) server log and ran it locally (I removed the segment stuff and limited duration with -t, but no changes other than that). Playing the result with a local media player resulted in the same aggressive artifacting I was seeing in my browser. Then, I ran the exact same transcode without "-maxrate 1165053", and boom, no visible artifacts. The bitrate is 2x larger than the original source (not really sure why that's the case), but I run everything over LAN and I have a lot of throughput headroom to spare, so I'd really like to make the trade-off for quality. Is there any way I can affect what emby chooses for maxrate? I've done some poking around and found this thread (https://emby.media/community/index.php?/topic/36226-transcode-quality-degradation-maxrate/), but not much info in there. Running server ver 3.2.15.0 on Ubuntu. Thank you in advance! Log.txt
×
×
  • Create New...