Jump to content

Search the Community

Showing results for tags 'kicked out'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. johnsonb

    Cannot log into Emby

    Hello. Some how I messed up my Emby account on the Roku box. It was working fine and then I removed the pwd and that is when the trouble started. I go into it now and a pin-wheel spins for a few seconds, and I am bounced right back out. I tried adding a pwd back to the account however no luck. If that account is the last one I used, is it ok if I delete it and create a new one? I do not want to mess this up any more. thanks guys.
  2. Nisten

    Consecutive Log Outs

    I log remotely into the server to manage it but generally navigating through the server dashboard kicks me out of the server or logs me out. A few examples where I get booted out (initially clicking on the settings/gear icon near the very top right after I log in, clicking on one of the sections within the dashboards - settings, transcoding, live tv, navigating back to the home screen by clicking the home icon near the very top left). I have also noticed this when accessing the plug-ins section or clicking the "Settings" of a plug-in (but i wasn't specifically doing this today so its not captured in the log) 1) Is this supposed to be happening at all or in any instances (by design)? 2) In cases where its happening but its not by design, is it preventable? server log 11-2-17 (411pm).txt
×
×
  • Create New...