Jump to content

Search the Community

Showing results for tags 'hardware encoding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello all, First, thank you to everyone that has come before and documented their issues and solutions as it has all helped me greatly in the last year that I've been using Emby. That said, I've recently decided to move away from my current NAS solution that is running my Emby install, a QNAP TS-453D, to a custom TrueNAS Scale build with some hardware I had leftover from my last gaming PC Build. I picked up a couple pieces of hardware to make the setup run better, or so I thought. I picked up an IBM M5110, a dual 2.5G NIC, and a used Nvidia Quadro K1200. All the hardware was installed and TrueNAS is recognizing everything there so that does not seem to be the issue per se. I installed Emby through the available Apps Catalog and the setup went easy enough and the installation did allow me to pass the recognized GPU through to Emby. The problem I'm running into is that Emby is failing to load the hardware correctly so the Quadro is not appearing in the Transcoding options menu. I've attached the last copy of the Hardware detection log where it says, "Failed to open the drm device /dev/dri/renderD128" Any assistance is greatly appreciated! Thanks hardware_detection-63798828601.txt
  2. CodeGreen

    Hardware transcoding errors

    Lately I have had issues while watching certain shows on the Roku app, with buffering every few minutes, and occasionally completely stopping with 'Too many errors to continue". I noticed that there were errors in hardware_detection files, and transcoding logs that mentioned switching to software transcoding. I also noticed that the shows mostly having issues were avi format. Research leads me to think I should use the conversion feature to pre-convert these folders. I am doing so now, and some early testing is promising. I do want to confirm that converting to the 'mobile' profile, and using 'Keep Original Quality' is a logical setup for doing this conversion. I do also use the Emby Theater to watch content on a 65" television, am I possibly degrading that by doing this conversion? Also, I suspect that this conversion is still having issues with the Hardware Transcoding, as I am still seeing a lot of logging around this as the conversion runs. I have read about setting up for hardware conversion, and have made sure to install the latest Nvidia drivers. I am attaching some logs, so if there is anything I can or should do, please help if possible. Thank you, Danny hardware_detection-63729395458.txt hardware_detection-63729395461.txt embyserver (1).txt ffmpeg-transcode-b41b3804-a296-4900-ad7b-f44e705f0891_1.txt
  3. FordGT90Concept

    AMD Video Coding Engine (VCE)

    AMD VCE back in 2014 so I was hoping to see this added to Emby for those with GCN-based graphics cards. Most of you know what it is but for those unfamiliar, see here. I'm very tempted to put a Polaris 11 card in my server when they become available so really looking forward to VCE support.
×
×
  • Create New...