Jump to content

Search the Community

Showing results for tags 'ds418play'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. First of all I love all the work that has been done for this great product and I’ve been using Emby for 2 months without a hitch. However, yesterday I noticed Emby server was only sending stereo audio to my chromecast where surround sound with a range of different transcoded codecs always worked before. I could not find an easy fix, I had the feeling it was ffmpeg related but no errors occurred and software I believe was not updated. However, the Emby logs said it was sending out a stereo signal. I reinstalled Emby Server and everything works except when Emby is casting, the chromecast freezes (loading circle) when I play a movie. I tried a range of files with different audio codecs and containers, AC3, AAC stereo, DTS, Dolby, DTS-HD etc. It keeps freezing What works: Other apps cast fine to the chromecast including surround sound. Casting is initialised by Emby through the android app and the item metadata appears on the casted screen. Emby server plays the items perfectly on my android phone or Mac laptop. Everything worked perfectly until some change somewhere this week. What doesn't work: Once I press play the chromecast shows the circle loading icon over the Emby interface and nothing happens. Hardware/Software: - Chromecast, Firmware 1.42.172094 - Synology DS418play, DSM 6.2.3-25426 - Emby Server (4.4.3) - Emby Client Android (3.1.23) - Marantz SR6006 I believe it has something to do with ffmpeg but don't know why this would just change from one day to another. I attached the log files where the embyserver.txt log ends with the chromecast freezing. Any tips would be highly appreciated. hardware_detection-63735854706.txt embyserver.txt
  2. oxhey

    Glitches when playing back video

    Im having some issues with playing back my media collection. Let me start by telling you what equipment I have: Emby & my media are on a Synology DS418play (Hardware acceleration: VA API enabled, DLNA not enabled in Emby). My playback client is a Samsung 7 series tv with the emby app. All of my media is .mkv in x265 Most of my media is 1080p, while some like in this example is 2160p (or 4K) Glitches dont just occur in 2160p files. For example, I get artifacts playing back The Simpsons (1080p x265 mkv) The glitches range from a few seconds of video freeze while audio is still playing to some artifacts throughout the videos. The attached log is from when playback is started on Daredevil S03E07 which is a 4K file to when I click exit to close the app. During this playback I have video freeze while audio played for a few seconds. I made a note that the time when it happened was around 19:11pm. As far as I know, the TV should be directly playing the file as it supports the codecs and the server should not be transcoding. The emby app and server are on the latest version. PS / I switched over from Plex (which could playback the file fine) because it kept sending info "home" and not letting the server sleep. / Emby is a great app and once this is hopefully resolved I will be getting Emby Premiere log.txt
×
×
  • Create New...